Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-31-2002, 09:29 AM
Siegfried Meier Siegfried Meier is offline
Member
 
Join Date: Feb 2002
Location: Los Angeles
Posts: 1,435
Default Windows applications not playing

Greetings everyone,

For some reason, I can't seem to get my other apps in Windows 98 to play. Samplitude, Quicktime or Media Player. ProTools plays just fine but the rest are a no go. Any suggestions? Thanks.

Best regards,
Siegfried Meier
Reply With Quote
  #2  
Old 05-31-2002, 10:07 AM
Siegfried Meier Siegfried Meier is offline
Member
 
Join Date: Feb 2002
Location: Los Angeles
Posts: 1,435
Default Re: Windows applications not playing

Everything fixed. Thanks.
Reply With Quote
  #3  
Old 05-31-2002, 11:16 AM
Roy Howell Roy Howell is offline
Member
 
Join Date: Feb 2001
Location: Memphis
Posts: 8,635
Default Re: Windows applications not playing

Curious...what was it? (sorry I couldn't help)

~rh
__________________
rh music
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
no windows mixer = no mic for web applications ? ? music project 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 01-31-2007 04:58 PM
WAV files not playing on Windows Machin Kevin Taylor 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 08-05-2004 05:35 PM
playing cd form Windows XP into Digi 001 PT 6.1.1 sc 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 03-15-2004 08:58 AM
playing windows sounds thru digi002 ThatHitSound 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-18-2003 02:24 PM
Other applications playing through 001... the mystery continues Burton 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-04-2001 03:04 PM


All times are GMT -7. The time now is 06:18 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com