Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-15-2019, 07:19 AM
planck planck is offline
Member
 
Join Date: Jan 2015
Location: Athens. Greece
Posts: 54
Default Custom Key Command doesn't work

Hello,

I have the metric halo 3D MIO mixer, in which I have assigned a global key command (CTRL + T) for talkback.

This command indeed works globally, no matter the application, it works.

I have assigned this key command to a button on my Artist Control, but it doesn't work. I tried using another key command just in case, but it never works.

Any idea?

Thanks
Alex
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Import audio command doesn't work flautista Pro Tools 11 6 04-04-2016 05:37 AM
PT10 Bug: opt-command-/ doesn´t always work Frank Kruse Post - Surround - Video 2 01-13-2012 06:29 AM
Create a new playlist key command doesn't work for video. reichman Post - Surround - Video 0 05-14-2011 07:12 PM
D-Command Custom Fader question macaholic ICON & C|24 7 03-25-2009 06:27 AM
Just installed 6.7 and now Command 8 doesn't work? cc1 Pro Tools TDM Systems (Mac) 4 11-01-2004 04:10 PM


All times are GMT -7. The time now is 03:23 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com