Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Live Sound > VENUE Live Sound Systems

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-22-2015, 03:10 PM
daveehorowitz@gmail.com daveehorowitz@gmail.com is offline
Member
 
Join Date: Nov 2015
Location: Brooklyn, NY
Posts: 11
Default Avid Profile Fader Bay Circuit Boards failing

Hey all,

I'm curious if anybody else has come across this.
When I power up, the console tells me that a fader or two are stuck and to reset. The first day or two it resets fine and comes back to life. Then after the fader stops working from the circuit board. I had to swap boards so that I could have all my VCAs for a show and re-arranged channels on the right bay so that I could still have control over all my channels.

Has anybody else come across this? It this a trend?

I'm running a Profile with software version 3.1.1.286
Reply With Quote
  #2  
Old 12-14-2015, 12:07 AM
Tim McCullcoh Tim McCullcoh is offline
Member
 
Join Date: Feb 2011
Location: Kansas
Posts: 75
Default Re: Avid Profile Fader Bay Circuit Boards failing

That's typically a bad fader and not a bad driver board. IIRC there is enough slack on the ribbon cables from the driver boards to the fader boards that you can just swap the connection and see if the problem follows. If it does, it's the driver board and if it remains, the fader is defective.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Profile Surface - Fader Problem schmuy VENUE Live Sound Systems 4 06-27-2013 05:55 AM
Profile fader layout is different to what is show on the screen Edd S VENUE Live Sound Systems 5 07-03-2010 11:29 PM
Need conversion from 6-circuit firewire to 4-circuit socket in laptop chirnover 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 06-09-2010 04:23 AM
Does Digi sell the Fader circuit board for the 002 Ormond 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 03-17-2010 08:36 AM
Profile and SC48 moving fader issues steveculp VENUE Live Sound Systems 0 08-21-2009 09:00 PM


All times are GMT -7. The time now is 07:19 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com