Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools Software (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-15-2018, 04:43 PM
Rockman413 Rockman413 is offline
Member
 
Join Date: Nov 2009
Posts: 436
Default Why this recorded 32 bit audio's waveform is strange

Project is in 32 bit depth. I turn the 1st audio all the way up +36db and record into the 2nd audio track, and that "Audio 1_03-01" is the recorded 32 bit audio. I clip gain -32.9, and play it back, it does not clipping or distorted thanks to the 32 bit audio. But why the waveform, left and right is identical? Even the meter shows left and right and different and always changing like a normal stereo file.
Attached Thumbnails
Click image for larger version

Name:	IMG_0080.jpg
Views:	0
Size:	51.7 KB
ID:	10883  
__________________
Mac Pro 3.0G 8 Cores PT HD use with Ensemble Thunderbolt
Reply With Quote
  #2  
Old 09-15-2018, 05:34 PM
AlexLakis AlexLakis is offline
Member
 
Join Date: Feb 2006
Location: Annapolis, MD
Posts: 1,163
Default Re: Why this recorded 32 bit audio's waveform is strange

Just curious, what exactly is it you're trying to accomplish?


I don't mean just in this thread. I mean in the grand scheme of things.


Do you record your own music? Other people's music? Are you in school for this stuff?


Inquiring minds want to know.
Reply With Quote
  #3  
Old 09-16-2018, 01:25 AM
BScout BScout is offline
Member
 
Join Date: Mar 2007
Location: Los Angeles, CA
Posts: 1,241
Default Re: Why this recorded 32 bit audio's waveform is strange

Quote:
Originally Posted by Rockman413 View Post
Project is in 32 bit depth. I turn the 1st audio all the way up +36db and record into the 2nd audio track, and that "Audio 1_03-01" is the recorded 32 bit audio. I clip gain -32.9, and play it back, it does not clipping or distorted thanks to the 32 bit audio. But why the waveform, left and right is identical? Even the meter shows left and right and different and always changing like a normal stereo file.
I take it you don't understand what zoom is or threshold?
Take a piece of paper and put a dot on it. Then draw some loops around the outside of the dot.
Move the paper close enough to your eye so all you see is the center dot.
Where do you think the loops went? Did they disappear? Or are you just so zoomed in that you can't see the outer loops anymore?
__________________
Pro Tools Ult 2018.10, HDX 3, MTRX, HD OmniMac Pro 5,1 - 3.06 GHz 12 core - macOS 10.12.6RAM 64GB, SSD 4 x 2TB, GPU GTX 980 4GB
Reply With Quote
  #4  
Old 09-16-2018, 09:21 AM
Rockman413 Rockman413 is offline
Member
 
Join Date: Nov 2009
Posts: 436
Default Re: Why this recorded 32 bit audio's waveform is strange

Quote:
Originally Posted by BScout View Post
I take it you don't understand what zoom is or threshold?
Take a piece of paper and put a dot on it. Then draw some loops around the outside of the dot.
Move the paper close enough to your eye so all you see is the center dot.
Where do you think the loops went? Did they disappear? Or are you just so zoomed in that you can't see the outer loops anymore?
Of course I understand the zoom. What I mentioned only applys to 32 bit audio and even it's been clipped gain - so much and the volume is low and it's still looks like a thresolded one. Open your pro tools and do an expriment so you'll be the same page with me.
__________________
Mac Pro 3.0G 8 Cores PT HD use with Ensemble Thunderbolt
Reply With Quote
  #5  
Old 09-16-2018, 10:15 AM
amagras amagras is offline
Member
 
Join Date: Mar 2015
Location: Ottawa, ON
Posts: 2,586
Default Re: Why this recorded 32 bit audio's waveform is strange

Quote:
Originally Posted by Rockman413 View Post
Of course I understand the zoom. What I mentioned only applys to 32 bit audio and even it's been clipped gain - so much and the volume is low and it's still looks like a thresolded one. Open your pro tools and do an expriment so you'll be the same page with me.
I think what B meant was that the your tracks have been visually zoomed, that has nothing to do with audio, its just to help you see the representation of the audio.

Can you try explaining yourself again more clearly? We are having trouble here understanding what you are after.
__________________
Dell XPS 8700. Intel Core i7-4770 CPU @ 3.40GHz. RAM: 16GB. Windows 10 Home x64. NVIDIA GeForce GTX 645. NI Komplete Audio 6. Pro Tools 2018
amagrasmusic.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio tracks waveform appearance strange. Help![solved] Jbiondi Pro Tools 11 4 08-10-2016 11:43 PM
Strange waveform redraw behavior after audio suite render PeterScherr Pro Tools 12 6 03-31-2016 03:06 PM
strange waveform bbbirchey Post - Surround - Video 4 05-24-2013 02:27 AM
Problem With Recorded Waveform - Some Missing ? session48 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11 10-24-2008 04:52 PM
Strange looking waveform Greg M 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 22 08-29-2002 01:56 AM


All times are GMT -7. The time now is 04:53 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com