Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-30-2007, 11:48 AM
psdo991 psdo991 is offline
Member
 
Join Date: Jan 2007
Posts: 1
Default Unexpectedly Quit - 6.4

For no reason I can figure out my Pro Tools LE 6.4 will no longer open. Within a moment of trying to open it a prompt which say "The application Pro Tools LE 6.4 has unexpectedly quit" appears. It goes on to say that the system and other applications have not been affected. Anybody else having this problem?

I have a Dual 2GHz PowerPC G5 with 2GB of DDR SDRAM.
I'm running Mac OS X 10.3.9.
I have a Digi 002R with LE 6.4

All help is so appreciated.
Reply With Quote
  #2  
Old 01-30-2007, 11:55 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,647
Default Re: Unexpectedly Quit - 6.4

Please start with the steps in the OS X Setup and General Troubleshooting sticky at the top of this forum, specifically those areas on trashing preferences.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #3  
Old 02-01-2007, 07:03 AM
KMAN385 KMAN385 is offline
Member
 
Join Date: Oct 2005
Posts: 126
Default Re: Unexpectedly Quit - 6.4

Hey, I'm on 7.3.1 with a New Macbook Pro. Ran perfectly for 3 weeks and now it started this crap!

I found this thread and did what Digi said to do, and We'll see if it helps! I may have lost a session Digi disconnected during a bounce to disk.

Seems that everything is in tact...but no waves visible on two of my sessions, the files are all there, but no waves...If I have to re do all this, I'm gunna be so pissed
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
quit unexpectedly with 10.3.3 Brandonn Pro Tools 10 4 02-14-2013 06:19 AM
unexpectedly quit? Bryan Cook Pro Tools TDM Systems (Mac) 2 04-13-2009 04:03 PM
Unexpectedly quit Han Nuijten Pro Tools TDM Systems (Mac) 2 01-19-2006 09:48 AM
PT Unexpectedly Quit MarkPresti 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-20-2003 09:26 AM
PT unexpectedly Quit MarkPresti 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-11-2003 10:38 AM


All times are GMT -7. The time now is 05:23 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com