Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > ICON & C|24

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-02-2007, 01:12 PM
Drew Mazurek's Avatar
Drew Mazurek Drew Mazurek is offline
Moderator
 
Join Date: Oct 2000
Location: Maryland, USA
Posts: 11,561
Default Talkback issue

I've finally installed my D Command and all is well so far except for this issue.

I'm getting a weird sound when the talkback is engaged. The quality of the internal mic seems fine but mixed in with it is the sound of a movie projector, for lack of a better description. It does not go up or down with any level adjustments, it's always the same level. Anybody have this?
__________________
www.drewmazurek.com

Mixing and Mastering click here to get started.
Reply With Quote
  #2  
Old 10-03-2007, 07:20 AM
Drew Mazurek's Avatar
Drew Mazurek Drew Mazurek is offline
Moderator
 
Join Date: Oct 2000
Location: Maryland, USA
Posts: 11,561
Default UPDATE

Turns out it is the Internal mic. I did more tests and the external is fine. The"movie projector" noise is coming and going with the internal. Is this normal? Did I get a faulty unit?

Digi??
__________________
www.drewmazurek.com

Mixing and Mastering click here to get started.
Reply With Quote
  #3  
Old 10-05-2007, 09:14 AM
Drew Mazurek's Avatar
Drew Mazurek Drew Mazurek is offline
Moderator
 
Join Date: Oct 2000
Location: Maryland, USA
Posts: 11,561
Default Re: UPDATE

So no one else is seeing this? I must have a faulty unit.
__________________
www.drewmazurek.com

Mixing and Mastering click here to get started.
Reply With Quote
  #4  
Old 10-05-2007, 09:29 AM
colinweeks colinweeks is offline
Member
 
Join Date: Oct 2006
Posts: 151
Default Re: UPDATE

the internal mic on mine is pretty unbearably loud... i've switched to using the external...
Reply With Quote
  #5  
Old 10-18-2007, 05:57 PM
teacherman teacherman is offline
Member
 
Join Date: Jul 2006
Location: Birmingham, Alabama
Posts: 424
Default Re: UPDATE

Comparing the quality of the internal Talkback on my D-Command to my D-Control, the D-Command's talk is extremely noisy. The D-Control's talkback is clean as a whistle.

Don't know if this is an inherent problem with D-Command or if my D-Command's Talkback is just throwing a hissy-fit.

All my regular clients notice the quality difference immediately.
__________________
27" iMac; 32gigRam; OSX Catalina 10.15.2; PT 2019.12.0; Apollo x8p; UAD-2-Satellite-TB3-Octo;
Reply With Quote
  #6  
Old 10-19-2007, 04:31 AM
Drew Mazurek's Avatar
Drew Mazurek Drew Mazurek is offline
Moderator
 
Join Date: Oct 2000
Location: Maryland, USA
Posts: 11,561
Default Re: UPDATE

Do you mean D Control? They're both ICONs. I'm just using an external mic and it sounds good but it it is disappointing that a brad new unit would have this defect.
__________________
www.drewmazurek.com

Mixing and Mastering click here to get started.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Source Talkback AAX gets auto talkback MIKEROPHONICS Post - Surround - Video 0 11-20-2013 08:15 AM
D Command drag clip talkback issue kptkarl Post - Surround - Video 0 07-24-2012 02:16 PM
Please fix the Talkback Touchwood Studios ICON & C|24 2 11-23-2009 11:17 AM
Talkback help! javi79 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 13 01-19-2009 11:30 AM
Talkback mic sights ICON & C|24 1 07-20-2007 09:48 PM


All times are GMT -7. The time now is 08:04 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com