Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > ProControl, Control|24, Command|8

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-24-2005, 09:40 AM
spelbring spelbring is offline
Member
 
Join Date: Oct 2001
Location: Haymarket VA
Posts: 45
Default Master/Aux reset when nudging PC channels

So, upgrading to 6.7 seems to have helped PT with not dropping the PC. In 6.4 this was a regular occurence.

Latest issue seems to be that I have a Master fader on PC channel 1, and a number of instrument stereo + mono buss's set up on 2,3,4

If I nudge and shift banks then the master and sequential aux's suddenly go to nothing.

Just updated to 6.7 and this just became an issue.

Thoughts?

PT 6.7, HD3, 32 channel PC, G5 mac

-scott
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Not enough ASIO output channels available.at least 2 channels are needed. kudca Getting Started 1 05-26-2013 05:05 PM
Nudging Edson 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 11-27-2007 02:09 PM
reset all channels TJOHNSON72 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 04-27-2007 08:40 AM
nudging? Shabazz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 08-03-2002 02:19 PM
Master inserts are post-fader? Was: L1+ on Master = clipping s2n Pro Tools TDM Systems (Mac) 10 11-20-2001 08:41 AM


All times are GMT -7. The time now is 03:40 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com