Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-10-2009, 08:46 PM
Ozman Ozman is offline
Member
 
Join Date: Aug 2007
Posts: 21
Default Strange Happenings in 8.0.1

I've recently upgraded from 7.4 to 8.0.1 primarily to take advantage of the midi editor. System : 10.5.8, 2.31 Ghz, 3 GB, 003 Factory.

There have been some odd things happening.

a) I worked with a kick in a solo environment. I switched the solo off. Later when I soloed ANY other track, I heard the track PLUS the kick. I tried toggling the solo on and off (using a mouse and surface controller) but to no avail. Somehow the kick had got stuck into any solo I wanted to do. I was obliged to return to an earlier backup.

b) I was working with a VI (BroadwayBigBand) and for some reason all of the signal through Port Two started sending odd midi information to its Halion keyboard as though there was a panic going on. I eventually found a solution by either going to an earlier backup - OR by going to Port Three and avoiding Port Two altogether. But same as a), something inappropriate got stuck.

Once identified these quirks are annoying and timewasting. Hopefully others might recognise something similar and further updates might get rid of the problem?

And yes, I've followed through all the appropriate Pro Tools clean up recommendations - but didn't make any difference. Any additional advice appreciated.

Also, Spectrasonics Omnisphere causes Pro Tools 8.0.1 to crash on my system - every time. Not had that before. Chasing it up with the company and hopefully a solution will be found.

Richard P
Reply With Quote
  #2  
Old 11-10-2009, 08:57 PM
flommer flommer is offline
Member
 
Join Date: Sep 2006
Location: Boise, ID
Posts: 4,117
Default Re: Strange Happenings in 8.0.1

a) sounds like you ended up in solo safe on that track (control-click the solo button)

Not sure about your other issues
__________________
MacPro3ghz, 6GB, 10.7.5, PT10.3.2, Digi002 factory/toolkit2/PTIEP, 11R
Reply With Quote
  #3  
Old 11-11-2009, 02:20 AM
Ozman Ozman is offline
Member
 
Join Date: Aug 2007
Posts: 21
Default Re: Strange Happenings in 8.0.1

Well I learn something everyday.

Thanks Flummer for the tip. Much appreciated. One loses confidence when you upgrade and things start to happen.

Hopefully there'll be suggestions along the way for the other issues.

Cheers

Richard P
Reply With Quote
  #4  
Old 11-11-2009, 06:50 PM
musicalavtech musicalavtech is offline
Member
 
Join Date: Jan 2006
Location: Piqua, oHIo
Posts: 509
Default Re: Strange Happenings in 8.0.1

Command-click of the solo button is what works to get into or out of solo-safe.
__________________
OSX10.6.8, 1st gen Power Mac,
PT8.0.5, Mbox2
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird happenings ilok.com, Waves ilok, Waves forum crizdee Pro Tools TDM Systems (Mac) 6 07-16-2009 05:43 AM
PT8 strange happenings djmoss 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 22 03-02-2009 08:02 AM
Strange session state - display frozen, play/record strange pkcraft Pro Tools TDM Systems (Win) 2 06-04-2007 03:43 PM
Very strange PT 7 bug vocalvoodoo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 01-11-2006 12:46 PM
Pan + Mute random happenings spelbring Pro Tools TDM Systems (Mac) 2 11-24-2004 09:09 AM


All times are GMT -7. The time now is 12:42 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com