Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-07-2009, 03:48 AM
tactics tactics is offline
Member
 
Join Date: Mar 2009
Location: Adelaide
Posts: 3
Default Spinning wheel before recording ?

Hi all, looking for a little help please.When going into record (using all 18 inputs simultaneously) i get the dreaded spinning wheel for approx 10 seconds or so before recording starts.Any ideas?

My setup is G5 1.8mhz PPC/1.8mhz single processor/2gb ram/10.4.9/002rack w/Behringer ad8000/Tascam DAT for spdif/PT 7.4(cs8 update installed) no other external devices.

This problem gets worse with more tracks being added as you approach the maximum 18.Thanks.
Reply With Quote
  #2  
Old 03-07-2009, 06:20 AM
Whiteyguitar Whiteyguitar is offline
Member
 
Join Date: Jul 2007
Location: USA, Massachusetts
Posts: 138
Default Re: Spinning wheel before recording ?

It sounds like you might be pushing the G5 fairly hard, it might be just a little too much for it to handle all at once, how about recording 6-8 tracks , do you get the same reaction?
It also could be something with your recording drive maybe it's full or fragmented?
Just suggestions..
__________________
Stay true to the sound,Less is best
Reply With Quote
  #3  
Old 03-07-2009, 03:41 PM
tactics tactics is offline
Member
 
Join Date: Mar 2009
Location: Adelaide
Posts: 3
Default Re: Spinning wheel before recording ?

Quote:
Originally Posted by Whiteyguitar View Post
It sounds like you might be pushing the G5 fairly hard, it might be just a little too much for it to handle all at once, how about recording 6-8 tracks , do you get the same reaction?
It also could be something with your recording drive maybe it's full or fragmented?
Just suggestions..
Thanks for your response/suggestions.The smaller the track count the less time the spinning wheel is there.When recording only one track there is no wheel it just appears as you add more tracks and only happens in record not in playback.I have two drives installed on the G5 one for the system (500gb) and one for audio files (1tb).
I'll try lightening the load on the audio drive see if that helps at all.
Reply With Quote
  #4  
Old 03-08-2009, 01:22 AM
Holly73 Holly73 is offline
Member
 
Join Date: Dec 2005
Location: Ulm, Germany
Posts: 522
Default Re: Spinning wheel before recording ?

Try to limit the "Open Ended Record Allocation" in Preferences -> Operation. This could help to reduce the delay.
__________________
 MBPr 15" (Mid 2015) i7, PT12.4, Studio One 3, UA Apollo Quad Firewire
Reply With Quote
  #5  
Old 03-08-2009, 05:37 AM
tactics tactics is offline
Member
 
Join Date: Mar 2009
Location: Adelaide
Posts: 3
Default Re: Spinning wheel before recording ?

Quote:
Originally Posted by Holly73 View Post
Try to limit the "Open Ended Record Allocation" in Preferences -> Operation. This could help to reduce the delay.
Yep this did the trick.I had it set on unlimited, changing it to 60 mins made the delay/spinning wheel disappear completely.Thanks so much Holly73 & Whiteyguitar for your response also.
__________________
G5 1.8Mhz/2gb ram/10.4.9/002R/BehAD8000/PT7.4
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Spinning wheel of death again Stickman7 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-22-2010 05:05 PM
Spinning wheel of death Stickman7 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 09-25-2009 07:42 PM
Spinning wheel in PT8 with screen redraws Jagojames 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 03-17-2009 12:02 PM
Spinning wheel of death!!! alw4416 Pro Tools TDM Systems (Mac) 3 12-09-2007 11:56 AM
Spinning Wheel & Screen Distortion Dennis Scott Pro Tools TDM Systems (Mac) 0 09-26-2006 01:04 PM


All times are GMT -7. The time now is 09:41 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com