Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-01-2010, 08:11 AM
afrophonic afrophonic is offline
Member
 
Join Date: Oct 2010
Location: london
Posts: 2
Default Help - Slow midi playback in Protools 8.04

Help someone! I've just upgraded / updated to Protools 8.04 and suddenly all of my protools midi tracks are playing very slightly behind the beat when previously everything was in synch and quantized! All of the audio is fine but the midi is lagging behind, otherwise everything is working like a dream.Very frustrated indeed. Any suggestions what it could be? Anyone else having the same problem? Help!

Mac book pro 10.6.4
2.66 Ghz Intel Core 2 Duo
Protools LE Mbox 8.04
Reason 4
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow playback on protools Gunther_Wynn 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 01-02-2012 05:32 AM
Problem with midi playback on Protools Le 7.3 bbquattro 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 16 08-29-2010 04:42 PM
midi playback in protools m-powered catpuke MIDI 0 08-12-2006 05:33 PM
No midi playback?! protools 7 PotatoFro 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 11-23-2005 09:26 PM
MIDI playback - Performer vs ProTools Jeff Ulmer Pro Tools TDM Systems (Mac) 3 07-20-2005 02:11 PM


All times are GMT -7. The time now is 05:45 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com