Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-28-2005, 10:52 AM
KasticK KasticK is offline
Member
 
Join Date: Oct 2002
Location: NYC/Jamaica
Posts: 40
Default Neo Access error can\'t save or auto back up

Please please can somebody out there explain to me what is Neo access error? i'm using G4 1.67 2gig ram protools 6.9 and a 60 gig portable firewire drive by Lacie/Porche and now its hard for me to save as i go along working i keep getting "Neo access error can't save" help help please its killing me anyone.
__________________
NativeXamaycan "Out of Many,One Groove...
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
(-50) ERROR on Save / Auto Save oldrake macOS 1 10-14-2013 04:30 PM
Auto Save error (seems like a major Protools 9 Problem) guileman Windows 77 07-10-2013 01:11 PM
Access violation during auto-save Dism 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 05-27-2010 03:14 PM
access violation errors on auto save. dawkab Pro Tools TDM Systems (Win) 3 03-20-2006 09:58 AM
Could not save because: Neo Access Error BookSix 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-29-2004 12:22 PM


All times are GMT -7. The time now is 12:05 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com