Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 09-05-2017, 11:16 AM
aljaz aljaz is offline
Member
 
Join Date: Jan 2017
Location: Slovenia
Posts: 8
Default Re: Ephonix MC Mix (v1) and Eucontrol 3.6.1

Quote:
Originally Posted by aljaz View Post
I will do so asap.

Keep you posted about result. For me it is not usual because with an old driver and firmware everything was working perfect.
Thanks.
I did unistalling and reinstalling of PT10. Still no change to previous situation. Then I unistall and delete newest driver , registry cleaning, installing driver 2.6.2, downgrade firmware and my MC Mix starts to operate in PT10. Now clue why, but now back to old times.
From my point there should be an issue with incompatibillity with new driver 64 bit to PT 10 - 32 bit. Do not sure but happy at least now.
Thanks for hints at least.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eucontrol & Cpu jky Artist Series 2 10-30-2016 09:38 AM
EuControl 3.4 mbryan67 Pro Tools | Control 5 05-27-2016 02:23 PM
Where to get Eucontrol 3.2.1? dumbeat Pro Tools | S3 5 04-12-2015 03:08 PM
Eucontrol wgouldsby General Discussion 3 02-25-2013 02:36 PM
Eucontrol 2.6.2 out robertg Artist Series 22 11-07-2011 01:11 PM


All times are GMT -7. The time now is 11:01 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com