Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-21-2008, 04:51 PM
cclarkaudio cclarkaudio is offline
Member
 
Join Date: Mar 2008
Posts: 4
Default Error 9093- Need some help...

I just started using PT on my laptop with an Mbox 2 as hardware. I am getting the 9093 error code when recording. It states

"The operating system held off interrupts for too long. If this occurs often, try increasing the H/W buffer size in playback engine dialogue" (9093)

I will start recording a session then about ten min or so into the recording the error message appears and stops the recording.

I thought it was a CPU usage issue, or possibly a Vista issue.

Can anyone shed some light on what this means and how I can fix it???
Reply With Quote
  #2  
Old 03-21-2008, 05:25 PM
chazzo03 chazzo03 is offline
Member
 
Join Date: Jan 2008
Posts: 88
Default Re: Error 9093- Need some help...

Do you have a external firewire drive with oxford 911 chipset? If not go and get one. Thi is the one i got.

http://eshop.macsales.com/item/Other.../ME2FW7160GBJ/



Also did you do the vista optimizations?

http://www.digidesign.com/index.cfm?...4&itemid=28469

But most importantly you have to make sure your pc is compatible.

http://www.digidesign.com/index.cfm?...0&itemid=29586

http://www.digidesign.com/index.cfm?...4&itemid=28565
Reply With Quote
  #3  
Old 03-21-2008, 06:21 PM
cclarkaudio cclarkaudio is offline
Member
 
Join Date: Mar 2008
Posts: 4
Default Re: Error 9093- Need some help...

My mbox runs on USB so firewire dosnt apply.

Also as far as the vista optimizations, I didnt know there were any so ill try those.
Reply With Quote
  #4  
Old 03-21-2008, 07:02 PM
The Weed's Avatar
The Weed The Weed is offline
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 6,151
Default Re: Error 9093- Need some help...

He's talking about an external firewire drive for your recording sessions, NOT the M Box connection.

Cheers,
__________________
Take your projects to the next level with a
non-union national read at a reasonable rate
Demos: brucehayward dot com
Source-Connect: brucehayward
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DAE ERROR 9093 Babu1210 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 11-05-2007 02:16 PM
ERROR -9093 Soth41 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 03-11-2003 12:19 PM
error 9093 FernandoJMercado 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 14 01-03-2003 08:03 PM
1 Cure for error 6085 and error 9093!!!!!!!!! CraigD 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 12-23-2002 08:30 AM
-9093 error, please!!!! EDurney 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 09-18-2002 01:28 AM


All times are GMT -7. The time now is 04:31 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com