Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-01-2010, 03:23 PM
mikevarela mikevarela is offline
Member
 
Join Date: Feb 2008
Location: Los Angeles
Posts: 571
Default Plugin Window Jitters

I updated to 8.0.4 and now when I open a plugin window all the numbers, window and moving sliders jitter... kinda like a cartoon kid on caffeine.

For example, I opened an L1 today and it looked fine, then I brought the ceiling slider down and all of a sudden all the sliders and numerical boxes began shaking - making it very hard to get n accurate level on things.

This seems to happen with Waves only...

PTLE 8
CPTK
Waves 6.0.6
__________________
NuanceTone.com
Reply With Quote
  #2  
Old 12-01-2010, 03:52 PM
colinato colinato is offline
Member
 
Join Date: Aug 2010
Location: Burbank, CA
Posts: 129
Default Re: Plugin Window Jitters

Updating to Waves 7 fixed this issue for me.
Reply With Quote
  #3  
Old 12-01-2010, 04:26 PM
mikevarela mikevarela is offline
Member
 
Join Date: Feb 2008
Location: Los Angeles
Posts: 571
Default Re: Plugin Window Jitters

trying not to send waves 200 bux for a fix that should be free
__________________
NuanceTone.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Plugin separating from Plugin Window listnersupported Pro Tools HDX & HD Native Systems (Mac) 0 06-15-2012 01:29 PM
MacBook Pro QT jitters on 8.0.3? The Cargo Cult Post - Surround - Video 2 01-26-2010 03:58 PM
JITTERS on my HUI-drivin me nuts-please help..... noize Pro Tools TDM Systems (Mac) 1 02-10-2004 02:08 PM
mbox trade in jitters dvision 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 11-21-2003 01:40 PM
Problem with Transport counter jitters DrC:drive Pro Tools TDM Systems (Mac) 2 04-22-2002 04:46 PM


All times are GMT -7. The time now is 12:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com