Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-02-2018, 06:42 AM
Farhoof's Avatar
Farhoof Farhoof is offline
Member
 
Join Date: Jun 2014
Location: EU
Posts: 203
Default Artist display turns blank after every single reboot

Hi,

am I the only one getting this? After every single reboot both my artist mix and transport's displays turn blank. The button leds are working, the faders work, but there is no text on the displays. I have to 'restart eucon application' from the top menu bar (OSX) to get it back.

It's been like this since forever, OSX 10.8 to 10.12, with multiple eucon software and firmware versions. Also on several machines here in house.

All artists are running on the mac pro's dedicated ethernet port, self assigned ip.

Protools HD 12.8.3
Reply With Quote
  #2  
Old 02-02-2018, 08:17 AM
Cheesehead Cheesehead is offline
Member
 
Join Date: Sep 2006
Location: London
Posts: 653
Default Re: Artist display turns blank after every single reboot

Hi Farhoof,

I had this same problem.

There's a thread about ot on this board.

On mac we solved it by removing Eucon from 'system prefs/ users and groups/login items' rebooting without it and then re adding Eucon to login items.

Hope that works for you.
__________________
Mac Pro 6,1 12 core, OSX 10.14.6, HD-Native TB, Trinnov MC, 888 IO, 192 IO, Sync HD, AJA IO XT, MC Mix, PT Control, Eucon 19.9, PT 2019.10
Reply With Quote
  #3  
Old 02-03-2018, 05:35 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 2,511
Default Re: Artist display turns blank after every single reboot

Yes try disabling EuControl from auto start and see if that helps. If it does try adding it back using the new option right clicking on the EuControl notification icon up top.
Reply With Quote
  #4  
Old 03-01-2018, 03:32 AM
Farhoof's Avatar
Farhoof Farhoof is offline
Member
 
Join Date: Jun 2014
Location: EU
Posts: 203
Default Re: Artist display turns blank after every single reboot

Thanks,
that seemed to have done the trick
Reply With Quote
  #5  
Old 02-22-2020, 04:50 AM
XJENSEN XJENSEN is offline
Member
 
Join Date: Dec 2004
Location: Gent, Belgium, Europe
Posts: 186
Default Re: Artist display turns blank after every single reboot

This started happening for me as well after installing version 20.1.0.50.
Artist Mix scribble strip goes completely blank and requires EuControl restart.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Counter display blank when opening session Armando ICON & C|24 2 03-06-2013 03:17 PM
Blank LCD Channel display jaman4fun VENUE Live Sound Systems 0 08-12-2012 03:27 PM
HELP! win 7 9.02 install and 003 display is blank TBaker Windows 11 04-10-2011 05:50 PM
!!! Setting display on imac from millions to thousands turns PT YELLOW !!! oulablank 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 02-09-2010 04:02 PM
Help! 02 turns on, but display doesn't show text! cosmicevan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 04-22-2006 02:18 AM


All times are GMT -7. The time now is 01:01 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com