Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-10-2010, 09:44 AM
Dprincewillz Dprincewillz is offline
Member
 
Join Date: Mar 2009
Posts: 13
Default HFS+ formated drive wont playback /record on vista

Hi,

Where in here does it say that after formating your xternal drive to HFS+ support, you will still need a permision to playback and record in PT on winVista. 32-bt


Recently i had a problem with my pc from the initial installation of PT8 after that, whenever i turn on my pc, I get the mount external drive
message

'' Drive F might be damaged would you like to mount anyway?''

ok, mount.


now I know that i have my auto save on in protools at 10mns interval. the moment it get to that time my whole system freezes. I realised that the drive was bad so i decided reformating the drive.

I tried:

1) reformat it to NTFS since i was made to understand that pt will be able to read and playback section from it but it did not work. it was asking me to change the permision in work space from Transfer to playback/record mode.

2) launch PT installer. checked the HFS+ option to modify my already installed PTs.

3) After the modificatio, to confirm if the Drive was formated correctly, right click dRive, property and yes it now HFS+.


these are all what i have done but PT will still not wont let me playback or record directly from this drive. I also checked to see if i can correct this from the work space but no luck.

Can you help me please me?

Many thanks
Reply With Quote
  #2  
Old 02-10-2010, 09:55 AM
Shan's Avatar
Shan Shan is offline
Moderator
 
Join Date: Mar 2001
Location: Vancouver, B.C.
Posts: 13,541
Default Re: HFS+ formated drive wont playback /record on vista

Quote:
Originally Posted by Dprincewillz View Post
Hi,

Where in here does it say that after formating your xternal drive to HFS+ support, you will still need a permision to playback and record in PT on winVista. 32-bt
This needs to be done in Pro Tools itself. Open pro Tools and go to Windows > Workspace. Click on the area to change the behavior of the drives.

Shane
__________________
Pro Tools Power User Editing

Give your plug-ins a facelift...and skin 'em!
__________________

"Music should be performed by the musician, not by the engineer."

Michael Wagener 25th July 2005, 02:59 PM

__________________

Pro Tools|HD Native 9.0.1 | Pro Tools|HDX 10.2 | Studio One | REAPER 4.22 | HD OMNI | HoboMac Pro 2.26Ghz Quad-Core | W7 Ultimate 64-bit
Reply With Quote
  #3  
Old 02-10-2010, 10:11 AM
Dprincewillz Dprincewillz is offline
Member
 
Join Date: Mar 2009
Posts: 13
Default Re: HFS+ formated drive wont playback /record on vista

thank you for the reply,

this was the first thing i did after formating. but the proble was that from columne A when i tried to change the status to R, it says i need permision. So i got me confused.
Reply With Quote
  #4  
Old 02-10-2010, 10:22 AM
Dprincewillz Dprincewillz is offline
Member
 
Join Date: Mar 2009
Posts: 13
Unhappy Re: HFS+ formated drive wont playback /record on vista

by the way the capacity of the drive in question is 465 gb.

am runing vist from Apple boot camp, does this have some thing to do with partioning the 465gb drive?
Reply With Quote
  #5  
Old 02-10-2010, 10:44 AM
Shan's Avatar
Shan Shan is offline
Moderator
 
Join Date: Mar 2001
Location: Vancouver, B.C.
Posts: 13,541
Default Re: HFS+ formated drive wont playback /record on vista

Quote:
Originally Posted by Dprincewillz View Post
thank you for the reply,
I'm keeping myself busy staying clear of the Olympics. I must say though, downtown was spotless and sparkling for once.

Quote:
this was the first thing i did after formating. but the proble was that from columne A when i tried to change the status to R, it says i need permision. So i got me confused.
For Pro Tools on PC, it's XP or W7 for most. Someone else could probably chime in here. I've never encountered that one.

Shane
__________________
Pro Tools Power User Editing

Give your plug-ins a facelift...and skin 'em!
__________________

"Music should be performed by the musician, not by the engineer."

Michael Wagener 25th July 2005, 02:59 PM

__________________

Pro Tools|HD Native 9.0.1 | Pro Tools|HDX 10.2 | Studio One | REAPER 4.22 | HD OMNI | HoboMac Pro 2.26Ghz Quad-Core | W7 Ultimate 64-bit
Reply With Quote
  #6  
Old 02-10-2010, 11:05 AM
Dprincewillz Dprincewillz is offline
Member
 
Join Date: Mar 2009
Posts: 13
Red face Re: HFS+ formated drive wont playback /record on vista

thanks shane.

Am not sure of the W7 yet but am hoping it will resolve all the issue with vista.


Please is any body there to help diagnose my problem?
Reply With Quote
  #7  
Old 02-10-2010, 12:08 PM
Dprincewillz Dprincewillz is offline
Member
 
Join Date: Mar 2009
Posts: 13
Default Re: HFS+ formated drive wont playback /record on vista

hello,

any bo to help with below tread?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Read and Write drive are now playback and record is this correct evilstudios Pro Tools HDX & HD Native Systems (Mac) 2 01-01-2014 10:53 AM
NTFS formated outboard drive Chuck1073 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 05-04-2011 05:11 AM
Pro Tools wont let me record to my external drive drewskers Pro Tools M-Powered (Win) 1 09-13-2010 01:26 PM
Record/Playback on an external drive vinyldj69 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 09-30-2008 07:51 AM
I can´t record/playback to/from my firewire drive CharlyRivera 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 12-11-2004 05:08 PM


All times are GMT -7. The time now is 11:12 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com