Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Pro Tools | S3

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-07-2015, 03:53 PM
ha2dorff ha2dorff is offline
Member
 
Join Date: Apr 2011
Location: Bergen, Norway
Posts: 242
Default SOLVED Apogee Maestro blinking when S3 is on

After I installed S3/EuControl, the software "Apogee Maestro 2" for my "Apogee Ensemble Thunderbolt" goes blinking/hanging.
I guess it's a problem between EuControl and Maestro.

Any idea?

Last edited by ha2dorff; 05-08-2015 at 05:11 PM.
Reply With Quote
  #2  
Old 05-07-2015, 05:30 PM
Norrie's Avatar
Norrie Norrie is offline
Member
 
Join Date: Aug 2013
Location: Glasgow, Scotland
Posts: 116
Default Re: Apogee Maestro blinking when S3 is on

Quote:
Originally Posted by ha2dorff View Post
After I installed S3/EuControl, the software "Apogee Maestro 2" for my "Apogee Ensemble Thunderbolt" goes blinking/hanging.
I guess it's a problem between EuControl and Maestro.

Any idea?
What's blinking exactly ? The whole GUI ?

I've been using the Ensemble Thunderbolt and Maestro 2 since it was released along with my S3 and never had any issues GUI or other so that is a very strange one.
__________________
I don't suffer from insanity -- I enjoy every minute of it !

Avid S3
Artist Transport
Pro Tools HD 12
UAD Apollo 8P
Audient ASP 880
Mac Pro TrashCan
3.5 GHz 6-Core Intel Xeon E5, 32GB ram
Adams A77x
UAD Quad Thunderbolt Satellite
Reply With Quote
  #3  
Old 05-08-2015, 12:25 AM
ha2dorff ha2dorff is offline
Member
 
Join Date: Apr 2011
Location: Bergen, Norway
Posts: 242
Default Re: Apogee Maestro blinking when S3 is on

Thanks for your reply, Norrie.

The Maestro gui is displayed in 2 sek, fades out, fades in, displayed for 2 sek, fades out.... And so on.

I have uninstalled EuControl and installed again.
But I don't think it is the EuControl software that makes the problem:

If I turn S3 off, the problem is gone. If I turn S3 on, Maestro gui do as mentioned above. This is also the case if quit EuControl.
So maybe it has something to the Ethernet connection to do?
Reply With Quote
  #4  
Old 05-08-2015, 05:15 PM
ha2dorff ha2dorff is offline
Member
 
Join Date: Apr 2011
Location: Bergen, Norway
Posts: 242
Default Apogee Maestro blinking when S3 is on

SOLVED

The reason for this issue was that I had not set up Audio I/O Connections as described on page 44 in User Guide...



(I did not do the setup because I don't need the built in audio)



But glad it was that easy to solve :)

Last edited by ha2dorff; 05-08-2015 at 05:58 PM. Reason: solved
Reply With Quote
  #5  
Old 10-06-2017, 05:57 AM
Arichlsss Arichlsss is offline
Member
 
Join Date: Feb 2016
Location: USA
Posts: 1
Default Re: Apogee Maestro blinking when S3 is on

Hey ha2dorff,

Can you tell me what exactly you did in the S3 I/O setup to get this to stop?

Im having the same issue but did not find a specific setting on Pg 44 on the S3 Manual that stoped my issue of the blinking on and off of the maestro software.

Thanks for you help!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Keyboard Maestro and PT 11 blankpro General Discussion 0 12-18-2014 08:20 AM
EUCON and Maestro 2 Ivan Martinez Pro Tools | Duet & Pro Tools | Quartet 3 10-24-2014 11:23 AM
Quickeys or Keyboard Maestro or ? BMann Tips & Tricks 7 08-26-2010 08:17 PM
Midi Maestro with Protools, anyone???? gmusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 02-09-2008 03:57 PM
ESS Maestro 2E/Dell Inspiron 5000E Kirk Mosher Digidesign Hardware & Software 2 03-17-2001 12:18 AM


All times are GMT -7. The time now is 09:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com