Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Avid Forums - Other Languages > Le Forum en Français

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-20-2013, 02:27 AM
Dick Laurent Dick Laurent is offline
Member
 
Join Date: Sep 2013
Location: france
Posts: 2
Default Problème Icon Icontrols Pro - PT8 - protocole HUI

Bonjour,

J'ai reçu hier ma surface Icon Icontrols Pro et, alors que je m'attendais à vivre une parfaite lune de miel, le mariage tarde à se consumer.

Voici ma configuration:

MAC OS X 10.6.8
2,4Ghz Intel Core 2 Duo

PT 8.0
Mbox 2 mini



A l'aide de l'application Imap Pro Control, j'ai choisi le protocole HUI pour ProTools,
J'ai assigné dans PT, peripherals, ma machine.

Et le fameux "ProTools is unable to communicate with HUI. Power cycle HUI and check its connections"
ne cesse d'apparaitre.

Ce qui est étonnant c'est que ça semble marcher (entre deux messages d'erreurs), les faders suivent les automations, les potars font les pans, le panneau de transport, les zooms aussi.

J'ai tenté la mise à jour via le firmware de Icon, j'ai peut-être fait une erreur.


Voila le tableau, j'ai pas mal cherché sur internet, mais j'arrive toujours pas à comprendre le problème.


Si quelqu'un à une idée??
Reply With Quote
  #2  
Old 09-21-2013, 10:50 AM
Emcha_audio's Avatar
Emcha_audio Emcha_audio is offline
Moderator
 
Join Date: May 2010
Location: Montréal, canada
Posts: 6,345
Default Re: Problème Icon Icontrols Pro - PT8 - protocole HUI

Euh J'aimerais vraiment t'aider, mais je n'ai aucune experience avec le Icon Icontrol. As-tu essayé de parler a leur support technique?
__________________
Manny.

#BOYCOTTTUSPRODUCTS

just not Pro tools and compatible plugins...
Reply With Quote
  #3  
Old 09-21-2013, 02:38 PM
Dick Laurent Dick Laurent is offline
Member
 
Join Date: Sep 2013
Location: france
Posts: 2
Default Re: Problème Icon Icontrols Pro - PT8 - protocole HUI

Malheureusement le support technique est pas optimale,

Pour la France, l'adresse renvoit à un magasin qui pour l'instant n'a pas pu m'aider....

J'ai fait une mise à jour Pro tools 8.0.5.
Les faders, le panneau de transport et les pans sont operationnels, mais impossible de changer de layer et les fonctions Imap sont gelés et je ne peux donc rien assigner...


Quiet stuck
Reply With Quote
  #4  
Old 09-21-2013, 06:55 PM
Emcha_audio's Avatar
Emcha_audio Emcha_audio is offline
Moderator
 
Join Date: May 2010
Location: Montréal, canada
Posts: 6,345
Default Re: Problème Icon Icontrols Pro - PT8 - protocole HUI

Je suis vraiment desolé pour toi. J'ai essayé de trouver un forum (même en anglais) qui aurais de l'aide pour toi, mais à date tout ce que j'ai trouvé c'est des demandes pour que ton controlleur marche avec d'autre application, qui semble aussi avoir les même problêmes que toi. So juste au cas ou, voici les liens.

http://www.kvraudio.com/forum/viewto...asc&highlight=

http://forum.cockos.com/archive/index.php/t-66681.html

Peut être que tu vas être chanceux et que quelqu'un va pourvoir t'aider sur ces sites.
__________________
Manny.

#BOYCOTTTUSPRODUCTS

just not Pro tools and compatible plugins...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problème clé Ilok et Pro Tools [Résolu] MaxB88 Le Forum en Français 18 03-05-2015 07:26 PM
Problème de mise à jour PT 10.3.6 jihel Le Forum en Français 2 09-25-2013 01:26 AM
PT probleme Shevanelflip Pro Tools 10 3 03-07-2012 07:59 AM
Probleme with pro tool 8.0.1 timestrike 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 02-11-2010 01:29 PM
S.O.S freezing probleme davidS 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-02-2000 11:42 PM


All times are GMT -7. The time now is 12:57 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com