Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-10-2012, 12:45 PM
Ferrante Ferrante is offline
Member
 
Join Date: Sep 2004
Location: Helsinki, Finland
Posts: 87
Default Can't hear microphone when Low Latency Monitoring is enabled

I want to record a singer in Low Latency Monitoring, but when I enable LLM, the actual monitoring of the record enabled channel becomes dead in her headphones, even though it will record and we can listen to it later.
I am using Headphones A and she is using Headphones B.
The mic is inserted in the back, input nr 3.
Recording is not a problem when LLM is OFF, but I want to know IF it's possible to record with LLM on and HOW to set it up correctly.
I have seen some other users with the same issue, but I haven't found a solution.

Please help.

I'm on PT 10.2 and Mbox 3 Pro.
Reply With Quote
  #2  
Old 12-10-2012, 02:04 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 14,195
Default Re: Can't hear microphone when Low Latency Monitoring is enabled

http://duc.avid.com/showthread.php?t=290930

You should read all the mixer section in the user guide, its does not specifically cover LLM but its a good read. LLM utilizes the mixer 1&2. Your headphone B is probalby not assigned to that. you might be better off just using hardware monitoring, depends on what you are after.

Darryl
Reply With Quote
  #3  
Old 12-10-2012, 10:55 PM
Ferrante Ferrante is offline
Member
 
Join Date: Sep 2004
Location: Helsinki, Finland
Posts: 87
Default Re: Can't hear microphone when Low Latency Monitoring is enabled

That is not the issue. I have sound in Headphones B, until I hit LLM.
The link you sent takes care of a problem I don't have.
Reply With Quote
  #4  
Old 12-10-2012, 11:05 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 14,195
Default Re: Can't hear microphone when Low Latency Monitoring is enabled

Quote:
Originally Posted by Ferrante View Post
That is not the issue. I have sound in Headphones B, until I hit LLM.
The link you sent takes care of a problem I don't have.
LLM works via output 1&2. Is that what headphone B is set to?

But why are you trying to do this with LLM in Pro Tools at all? the Mbox 3 Pro has a perfectly good built in zero latency mixer. All described in the user guide. Why not use that for tracking vocals?

Darryl
Reply With Quote
  #5  
Old 12-10-2012, 11:15 PM
Ferrante Ferrante is offline
Member
 
Join Date: Sep 2004
Location: Helsinki, Finland
Posts: 87
Default Re: Can't hear microphone when Low Latency Monitoring is enabled

Quote:
Originally Posted by Darryl Ramm View Post
LLM works via output 1&2. Is that what headphone B is set to?
Yes.
Quote:
Originally Posted by Darryl Ramm View Post
But why are you trying to do this with LLM in Pro Tools at all?
Because other mbox3 pro users have managed to do it, and I would like to make it work. If not for using the method in the future, just to make sure my mbox is fully working.
Quote:
Originally Posted by Darryl Ramm View Post
the Mbox 3 Pro has a perfectly good built in zero latency mixer. All described in the user guide. Why not use that for tracking vocals?
I should absolutely check that out. Is that the "official" user guide that you linked?

Thanx.
Reply With Quote
  #6  
Old 12-10-2012, 11:26 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 14,195
Default Re: Can't hear microphone when Low Latency Monitoring is enabled

http://akmedia.digidesign.com/suppor..._v90_69711.pdf

Chapter 5. "Using the Driver Control Panel", look at output pairs section for how to create the hardware zero-latency mixes.

Darryl
Reply With Quote
  #7  
Old 12-10-2012, 11:36 PM
Ferrante Ferrante is offline
Member
 
Join Date: Sep 2004
Location: Helsinki, Finland
Posts: 87
Default Re: Can't hear microphone when Low Latency Monitoring is enabled

Thanx, Darryl.
I'll check it out and come back if I have any problems setting it up.
Reply With Quote
  #8  
Old 12-11-2012, 03:50 AM
Ferrante Ferrante is offline
Member
 
Join Date: Sep 2004
Location: Helsinki, Finland
Posts: 87
Default Re: Can't hear microphone when Low Latency Monitoring is enabled

Now the singer can hear herself without any latency, but there are still issues.

1. Even though I turned up the mic channel at max in the Mbox Control Panel, the mic has pretty low volume in her headphones, and I don't wanna turn the gain up on the Mbox, cause then the recording level in PT will be too loud. Is my only option here to lower the output mix for her in the Mbox Control Panel and turn up the Headphone B knob on the mbox?

2. As I wrote, she can hear herself very good now cause the signal is going straight from from the Mbox to her headphones and not within PT. BUT, as soon as I record-enable her microphone she can hear that input as well, so now she has both signals, which ruins the purpose of the zero-latency function.
I'm pretty sure I'm doing something wrong.

Thankful for help.

/Ferrante
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Recording is Enabled but when I push play, I can't hear the live guitar notr2d2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 02-21-2010 11:44 AM
Hear volume without record enabled 6figgas 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 10-18-2007 11:33 AM
Cant hear record enabled track during playback michaiel 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-19-2005 01:59 PM
Monitoring record enabled tracks via sends Animal 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 08-17-2004 04:03 PM
Reverb on rec enabled tracks with low latency monitoring mode mixaudio Tips & Tricks 0 06-16-2001 08:09 AM


All times are GMT -7. The time now is 11:15 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com