Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-27-2011, 12:49 AM
fil_mac fil_mac is offline
Member
 
Join Date: May 2008
Location: Portugal
Posts: 115
Default User privileges insuficient to start a low level driver

Hello,

I have bougth a nwe machine HP Workstation z600 and i have boughth the crossgrad of protools 9 from LE (i had before the 7.4 version on my other machine). I have instal my MBox2 pro successfully and the prottols too. I have install my ilok key, i have register the product and dowload my ilok authorization to my key...bassicaally i think i have follow all the instructions. But still i get this messsage when i try to lauch protool: "User privileges insuficient to start a low level driver".

I don't understand why, becaus i am the administrator of my machine.
Can u please help me?
Reply With Quote
  #2  
Old 07-27-2011, 01:43 AM
fil_mac fil_mac is offline
Member
 
Join Date: May 2008
Location: Portugal
Posts: 115
Unhappy Re: User privileges insuficient to start a low level driver

OK, i have discover that i'm supost to rigth clik my mouse and rua as administrator to pass this problem... but now i have another... the prottols dont recognize my ilok.
The ilok is instaled. e have download from ilok web site the latest software and i have reboot my system, but still is not working.
The device manager from my windows 7 recognizes the ilok key and says is working properly... but my prottols don't agree with that...can u help?
Reply With Quote
  #3  
Old 07-27-2011, 03:52 AM
jntracks jntracks is offline
Member
 
Join Date: Nov 2010
Location: Cincinnati, OH
Posts: 245
Default Re: User privileges insuficient to start a low level driver

have you transferred your licenses to the ilok using the ilok website?

pro tools could be seeing the ilok but it might not have the proper license installed on it.
__________________
-j

www.jntracks.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
no permission to start low level driver??? nincompoop 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-14-2011 04:37 AM
Low Level Driver fanter 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 09-02-2010 09:09 PM
ProTools LE 6.9.2 user accounts and privileges fful@conncoll.edu 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 02-20-2006 08:30 PM
Level recommendations for new user msadv Post - Surround - Video 9 06-24-2005 11:49 AM
Entry level user Audiomedia III setup question Stephen Morley General Discussion 2 09-24-2001 09:15 PM


All times are GMT -7. The time now is 07:12 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com