Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-13-2000, 10:16 AM
jupitersound jupitersound is offline
Member
 
Join Date: May 2000
Location: Miami, FL, USA
Posts: 17
Default Samplecell II mutes 1&2 output when active in PT5.0

I just upgraded to protools 5.0,( obvious precaution for plug ins compatibility).
Samplecell is muting the stereo mix output when the same 1/2 output is selected.
Found solution routing samplecell to 3/4 output but the sound is going out of 1/2 along with the rest of the mix.
Please Advise Digidesign.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
the output could not be made active because the output path is currently made inactiv rosebartu Pro Tools M-Powered (Mac) 4 03-21-2018 12:28 PM
No active input/output Steisler macOS 7 03-14-2018 09:27 AM
Low Latency Monitoring Mutes Output-Why? toddamo Pro Tools 11 3 11-15-2013 09:41 PM
Is there a way to link track mutes to send mutes? Ed Douglas Tips & Tricks 6 01-05-2010 06:39 PM
Send Mutes to Follow Channel Mutes Jeff E Pro Tools TDM Systems (Mac) 8 08-31-2009 08:05 AM


All times are GMT -7. The time now is 02:10 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com