Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-28-2006, 04:06 PM
propower propower is offline
Member
 
Join Date: Mar 2002
Location: Redmond, WA
Posts: 2,203
Default Insufficient DSP = PT quit

Hi there,

I had a session I was working on last night. HD2 Accel system. I was using all dsp chips (though not all were full). This morning I go to open it and I get the error that "x" instances of plugs could not be opened due to insufficient resources (they were sufficient last night!). While the session was trying to load the plug it showed insufficient resource for first was a DGI longDelay II. In response to the "do you want to save a report" I say no and then I get the PT unexpectedly quit message. Tried several times (trashed prefs, databases etc) no change. There is a Reason track in this file FWIW.

I "fixed" it by taking one plug out of my plugin folder (Voce Spin) so that I knew one chip would be free. The things I noticed (now that I was looking) is that RenChannel had its own dsp chip. I got rid of it and loaded a new RenChannel and it shared with the other waves stuff. I saved that and opened it again and there was RenChannel hogging its own chip again(two wave-shell dsps at ~17% a piece).

Seems related to some of the dsp shuffle threads around.....

Any ideas? Do I need to make sure there is always one chip free????

-Lee
__________________
2017 27" iMac 3.8GHz i5, 1TB SSD
Logic ProX, Studio One V4, PT current version, Apogee Ensemble TB
Musician: http://www.ivanlee.net/
Design Engineer: http://www.propowerinc.com/resume.html
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools refuses to quit. Have to force quit. SD2 Pro Tools 10 13 01-23-2014 08:21 AM
insufficient memory -108 ellebye 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 09-06-2010 10:06 AM
1GB RAM insufficient? fudgeyboy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 08-08-2007 07:05 AM
Pro Tools must force quit to quit losttimestudios Pro Tools TDM Systems (Mac) 3 03-21-2005 09:32 AM
INSUFFICIENT D24+MIX FARM detroitkruk Pro Tools TDM Systems (Mac) 5 02-04-2005 10:33 AM


All times are GMT -7. The time now is 12:14 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com