Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-19-2009, 03:40 PM
Johnrg Johnrg is offline
Member
 
Join Date: Oct 2004
Location: New Zealand
Posts: 122
Default Why are my registered products not showing ay Avid?

Guys,

Why do I not have any authorization codes at Avid for anything above PT 7.3.1x when I have been using 8.0 for 9months now?

I have a registration form for 7.4 that digidesign sent me after I registered my 003factory hardware. This included a free upgrade to 8.0 that we installed, authorized somehow I presume and run.

Both 7.4 and 8.0 software authorization codes are missing on my account at Avid - what gives Digi?

I have now updated to 8.0.3 and can't authorize it, no problem I say, I'll log onto my account and grab the code, Oh [bleep][bleep][bleep][bleep]e, its not there!

Help?

JG
__________________
2.66GHZ Imac - OSX10.5.6
Intel Core 2 Duo
3GB Ram
320GB Internal HD
70GB-OWC Firewire Audio Drive
Digidesign 003Factory, MPT2, Protools 8.0.3
Reply With Quote
  #2  
Old 12-19-2009, 04:08 PM
Avid's Avatar
Avid Avid is offline
Administrator
 
Join Date: Apr 1998
Location: Worldwide
Posts: 9,539
Default Re: Why are my registered products not showing ay Avid?

According to your registration, you registered your 003 that came with PTLE 7.4 in April, 2009. Because the PTLE 7.4 installation DVD and authorization code came with your system, you did not receive another downloadable update or auth code for 7.4 in your online account.

You were automatically sent an email with an activation code for your free upgrade to Pro Tools LE 8.0. That was on the same day that you registered the 003 (April 5, 2009).

According to our records, you never used the activation code we sent you for PTLE 8, so I'm not sure how you got that. Maybe CS sent you a replacement.

If it was in your junk mail or spam filter back then, it is probably gone by now. I'll send you a copy of that in case you can't find it.

Seems like you should have received it though, since you were also sent an email at the same time for your free update for your 003 Factory bundle, and you did that activation on April 17th.
__________________
Administrator
Avid Pro Audio Community
Reply With Quote
  #3  
Old 12-19-2009, 04:21 PM
Johnrg Johnrg is offline
Member
 
Join Date: Oct 2004
Location: New Zealand
Posts: 122
Default Re: Why are my registered products not showing ay Avid?

That would be great if you could send me the 8.0 authorization code!
My local agent (protel here in new zealand) did the full install and probally has the emails? I can't find them on my PC at all.
Thanks so much.
JohnG
__________________
2.66GHZ Imac - OSX10.5.6
Intel Core 2 Duo
3GB Ram
320GB Internal HD
70GB-OWC Firewire Audio Drive
Digidesign 003Factory, MPT2, Protools 8.0.3
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Registered PT10... doesn't appear in AVID acct nor iLok.com kirkbross Pro Tools 10 2 07-29-2012 02:13 AM
Becoming an AVID registered developer olilarkin Pro Tools 9 8 07-08-2011 03:44 PM
How to check for registered products online? mixaudio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 12-31-2008 10:07 AM
digidesign isn'tlisting my registered products catpuke Pro Tools M-Powered (Win) 1 09-11-2008 08:12 PM
Customer Support/Digidesign Products, is the registered owner, the legal owner? editor General Discussion 9 08-30-2000 07:58 AM


All times are GMT -7. The time now is 06:25 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com