Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > Storage Subsystems

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-22-2005, 02:55 AM
ho-fi ho-fi is offline
Member
 
Join Date: Jan 2005
Location: switzerland
Posts: 2
Default DAE Error -9131 on (LaCie) Firewire Drives

I've had the problem that a Session, opening on a FW-Drive (LaCie Porschedesign 250GB) resulted in DAE Error -9131. The Solution was to boot the mac without the FW-Drive connected, then open the disk-utility and connect the drive. then formatting.

i hope this helps somebody!

cheers
ho-fi
Reply With Quote
  #2  
Old 04-27-2005, 01:47 AM
eyevee99 eyevee99 is offline
Member
 
Join Date: Apr 2005
Posts: 5
Default Re: DAE Error -9131 on (LaCie) Firewire Drives

I'm getting this error with a drive freshly formatted (and with all my sessions copied over to it).

It was working with Journaled HFS+ formatted in Disk Utility, but I needed a FAT32 partition for PC compatibility. So I created a Journaled HFS+ and FAT32 partition in terminal using diskutil:

diskutil partitionDisk /dev/disk1 2 MBRFormat JournaledHFS+ Mac 45G MS-DOS Win 20G

This command creates a Journaled HFS+ partition and an MS-DOS partition to fill the remainder of the disk. Now when I try to play I get the "DAE error -9131".

Any thoughts on this? Is it posisble to get the dual partitions working correctly so ProTools can flag the Journaled HFS+ partition as a recording and playback audio volume.

Cheers
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
D2 LACIE 2T HD DAE error 9131 Sam Yin Storage Subsystems 1 02-02-2010 01:41 PM
9131 Error, Lacie Triple interface FW 800 Sevitzky 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 10-24-2008 05:01 AM
LaCie Porsche Drive Creating a -9131 Error fndmntl 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-27-2006 08:25 PM
9131 error using Lacie external Firewire.NEED HELP iantracks 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 07-23-2005 02:07 PM
LaCie firewire drives... gtrguy4 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 11-24-2003 01:57 PM


All times are GMT -7. The time now is 02:27 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com