Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-21-2018, 01:11 AM
kosmokrator kosmokrator is offline
Member
 
Join Date: May 2010
Posts: 28
Default Fader, solo, mute suddenly not working

Hey, strange problem on multiple installs of 2018.7 here: Sometimes out of nowhere track faders, mute and solo buttons don't react anymore. Everything else still works.
Any ideas?

All systems HDX on trashcan MacPros on 10.12, with S6M40s attached.

Thanks!
Reply With Quote
  #2  
Old 11-21-2018, 01:31 AM
Stig Eliassen's Avatar
Stig Eliassen Stig Eliassen is offline
Moderator
 
Join Date: Jan 2005
Location: Norway @ Studio Varmt & Trangt
Posts: 7,455
Default Re: Fader, solo, mute suddenly not working

I had that happen with my D-Command a couple times, and a PT preference toss cleared that up.

I assume it happens both hardware- and software-wise?
__________________
Studio rig - Pro Tools|HDX 2018.7 | Logic Pro X.4.2 | Avid HD I/O (8x8x8) | 6-core 3.33 Westmere w/24GB RAM | OS 10.12.3 | D-Command ES | Eleven Rack | Vienna Ensemble Pro 5
Mobile rig - Macbook Pro i7 w/16GB RAM | UA Apollo 8p | Pro Tools|HD 2018.3 | Logic Pro X.4.2 | OS 10.12.6
Reply With Quote
  #3  
Old 11-22-2018, 04:03 AM
kosmokrator kosmokrator is offline
Member
 
Join Date: May 2010
Posts: 28
Default Re: Fader, solo, mute suddenly not working

Yes, both soft- and hardware.

Sadly a prefs toss doesn't make it go away..
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Send mute/solo follows track mute/solo pre-fader Roger_Jam_Jet Windows 3 09-24-2017 01:59 PM
Protools 10: mute and solo aren't working. (Solo safe is not on any of the tracks.) charlottewrinch macOS 2 04-14-2012 05:32 PM
suddenly Mute and Solo don't work !! HELP *DELETED* rgriff 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-23-2007 11:35 AM
Fader, Mute an Solo issues in PTLE 6.1.1 Doogz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 11-10-2003 08:28 PM
SOLO AND MUTE ON THE MASTER FADER. LEVON 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 66 09-05-2002 05:22 PM


All times are GMT -7. The time now is 07:11 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com