Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-20-2017, 10:40 AM
langdonrry langdonrry is offline
Member
 
Join Date: Jan 2014
Location: Spokane, WA
Posts: 4
Default Fast Track Ultra 8R-No Sound From Right Channel

I've had this FTU8R for years now and worked great for a few years. A couple years ago, after not using it for a while, it would lower the output volume on the right channel after using it for a couple hours. I would flip the outputs and it just moved to the other speaker, moved them to channels 3-4 etc and the same thing, no change. That was on my desktop running Windows 7. Now I have a brand new computer running Windows 10, same thing was happening a couple months ago, worked fine until a couple hours later and the right channel would lower in volume. NOW when I turn it on there is no sound coming from the right channel at all. Flipping the channels just moves it to the other speaker, the other outputs do the same, I've changed out the usb cable with no luck. The driver is the latest one, the digital mixer is set and panned correctly with faders up. It has this problem with all audio running through it, coming from Pro Tools 10, iTunes, Windows sounds etc. Please, any insight or ideas are appreciated immensely!
Reply With Quote
  #2  
Old 09-20-2017, 11:38 AM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 11,293
Default Fast Track Ultra 8R-No Sound From Right Channel

Channel 3 (L of 3/4 pair) would show the same reduced volume as channel 1?

This will not be a USB cable or computer issue.

It is likely an analog output problem and is unlikely to be economic to repair. You can try with a different power supply or if somebody you know is handy with electronics have them look around inside.
You might be able to make use of it using the working 2/4 outputs. Otherwise it gets to visit the big trash can in the sky....


Sent from my iPad using Tapatalk
Reply With Quote
  #3  
Old 09-20-2017, 02:38 PM
langdonrry langdonrry is offline
Member
 
Join Date: Jan 2014
Location: Spokane, WA
Posts: 4
Default Re: Fast Track Ultra 8R-No Sound From Right Channel

Quote:
Originally Posted by Darryl Ramm View Post
Channel 3 (L of 3/4 pair) would show the same reduced volume as channel 1?

This will not be a USB cable or computer issue.

It is likely an analog output problem and is unlikely to be economic to repair. You can try with a different power supply or if somebody you know is handy with electronics have them look around inside.
You might be able to make use of it using the working 2/4 outputs. Otherwise it gets to visit the big trash can in the sky....


Sent from my iPad using Tapatalk
RIP
__________________
ASUS G73
Windows 7
Fast Track
ASIO4ALL
Pro Tools 10
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fast Track Ultra sound card setup Cal D Pro Tools Software (Win) 1 04-17-2017 02:56 PM
No sound on Fast Track Ultra SPDIF input [SOLVED] Nayland FireWire and USB Audio Interfaces (Win) 2 05-30-2014 06:57 AM
Fast Track Ultra - Sound glitch at 96Khz in Windows 8 Readysound FireWire and USB Audio Interfaces (Win) 9 12-28-2013 02:07 PM
New PT10 User. MBox3, MAudio Fast Track Ultra, MAudio Fast Track 8R? epu Pro Tools 10 Discussion 3 06-13-2012 03:55 PM
No sound after recording session? Fast track ultra 8r andyv Pro Tools M-Powered (Win) 0 10-30-2010 01:44 AM


All times are GMT -7. The time now is 01:51 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com