Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-27-2007, 02:40 PM
fou2rage fou2rage is offline
Member
 
Join Date: Jun 2007
Posts: 1
Default BFD plugins doesn\'t work on PT LE 731 cs3 MAC PRO quad

Hi!
i have a MBOX2 PRO, on a new Mac Pro Intel 2,66GHz quad.
I updated as recommanded Pro Tools LE @ the 7.1.3 cs3 version.
The reason Plug-ins works, but Pro Tools doesn't find BFD at all !
any info please?
Thanks for any help!
Reply With Quote
  #2  
Old 06-27-2007, 03:50 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is online now
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,531
Default Re: BFD plugins doesn\'t work on PT LE 731 cs3 MAC PRO quad

Do you have the Intel compatible version of BFD installed? If so, what version number is it? Have you tried trashing preferences yet?
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Will 2008 Quad Core Harpertown Mac Pro work with HDX card ? karljohnson macOS 16 10-25-2011 12:33 PM
Dell Inspiron 537 Quad-core: If 7.4 is working, will PT8 work? Bill0287 Pro Tools M-Powered (Win) 1 07-20-2009 06:57 AM
Anyone get Pro-Tools 8 To Work Without Issue On A P5K Quad Build? epu 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 01-11-2009 05:48 PM
Any update on G5 Quad and Midi/Plugins? dfusion 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-03-2006 03:54 PM
Does the new Glyph GT 050Q (Quad) work with PT? Mikey Ace 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-22-2006 11:11 AM


All times are GMT -7. The time now is 07:34 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com