Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-08-2008, 08:22 PM
SoloHits SoloHits is offline
Member
 
Join Date: Jan 2008
Location: San Jose, Costa Rica.
Posts: 52
Default Install of MPTK requires the presence of Pro Tools LE 7?

Installation of Music Production Toolkit requires the presence of Pro Tools LE 7.4 or Pro Tools M-Powered 7.4.?

What is this s@#$t?

I have 7.4, paid for everything.
Waited like a month to get my hands on this thing in Costa Rica.
I'm completely legal with Digi stuff... and now this?

What the $%$@#?

It doesn't intall from the original disk nor the one I just downloaded.
What do I have to do?
Don't tell me to go back and uninstall stuff please Digi!

I hope is something about Ilok registration... gonna try to register that stuff and see what develops... hehe

Help! Please.
Reply With Quote
  #2  
Old 07-08-2008, 08:40 PM
SoloHits SoloHits is offline
Member
 
Join Date: Jan 2008
Location: San Jose, Costa Rica.
Posts: 52
Default Re: Install of MPTK requires the presence of Pro Tools LE 7?

Nope...
I register everything on my Ilok and keeps saying :
Installation of Music Production Toolkit requires the presence of Pro Tools LE 7.4 or Pro Tools M-Powered 7.4. when I try to install it from de mptk_v74_41957.dmg

Any tips ppl?

Thanks in advance.
Reply With Quote
  #3  
Old 07-08-2008, 09:13 PM
SoloHits SoloHits is offline
Member
 
Join Date: Jan 2008
Location: San Jose, Costa Rica.
Posts: 52
Default Re: Install of MPTK requires the presence of Pro Tools LE 7?

Well...
I uninstalled the one I have and everything worked!
Thanks anyway.

Life....
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Just got Pro Tools 9 boxed. After install TL Space Native requires authorizatio. How? Focuret macOS 2 11-17-2012 11:37 AM
How to install PT9 and MPTK 2 from PT8 LE? Kev79 Pro Tools 9 14 11-09-2010 09:15 AM
8.04 requires PTMP 8.x before install? DTheone Pro Tools M-Powered (Mac) 4 07-20-2010 09:41 PM
what version of MPTK 1 to install with PT 8 ? music project 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 12-21-2008 08:06 PM
7.4cs5 requires the presence of 7.4... digifriend 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 07-24-2008 03:04 PM


All times are GMT -7. The time now is 06:49 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com