Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-28-2009, 05:46 AM
mixer mixer is offline
Member
 
Join Date: May 2000
Location: Parrish fl. usa
Posts: 720
Default Snow Leapord

Just purchased a new 8core.. It comes with Snow Leapord..still have the old system running on my G5 pt hd 5. Is anyone running the new os out there and what issues are you having.. are most plugins working? just waiting at the moment.. Thanks.. Gary
__________________
www.garyvandy.com
Reply With Quote
  #2  
Old 10-28-2009, 06:11 AM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,556
Default Re: Snow Leapord

Quote:
Originally Posted by mixer View Post
Just purchased a new 8core.. It comes with Snow Leapord..still have the old system running on my G5 pt hd 5. Is anyone running the new os out there and what issues are you having.. are most plugins working? just waiting at the moment.. Thanks.. Gary
Your main problem is going to be third party plugins! you'll have to check with each vendor to know if they are SL compatible yet.

Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club Joy Of The Return #9 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 D Command 32 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Could my Firewire Drivers for Snow Leapord be corrupted? RuffinMedia macOS 0 02-27-2012 05:30 PM
Reverting back to Snow Leapord RuffinMedia macOS 7 02-13-2012 12:17 AM
Pre Release for Snow Leapord paul_g 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-20-2009 05:04 PM
Mac G4 and PT 7.4.2 Leapord Good Idea? Dboy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-17-2009 12:17 AM
CAN'T LAUNCH PROTOOls with LEAPORD MRED22 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-15-2009 11:07 AM


All times are GMT -7. The time now is 05:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com