Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-16-2011, 04:49 PM
grendizer grendizer is offline
Member
 
Join Date: Feb 2010
Location: Beirut, Lebanon
Posts: 112
Default HD9.0.5 win7- carefull with amplitube 3.0.7 update is a BIG no no

yesterday i updated my amplitube 3.0.2 (which was kind of working fine) to 3.0.7. and i also installed ozone 5 to try it out. well, every time i tried to bounce something down to mp3, my HD9.0.5 rig would crash in a very disturbing way. I immediately thought it was ozone5 and uninstalled it. but the problem persisted... story short, it was amplitube3s update. i reverted back to 3.0.2 and everything is running smooth again. even ozone5 is pretty stable as well.

anyway, just thought ide put my story out there and save somebody the time

best regards
Mark
Reply With Quote
  #2  
Old 11-17-2011, 04:24 AM
lennieh lennieh is offline
Member
 
Join Date: Oct 2000
Location: Epsom Downs,Surrey,UK
Posts: 388
Default Re: HD9.0.5 win7- carefull with amplitube 3.0.7 update is a BIG no no

I had the same issue. Raised a support call, they told me to run the installer as Administrator, tried that, didn;t work, they told me to revert to previous version :-(

I only really use the Ampeg stuff anyway...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Update 8.03 causes problems running win7 fridrikur Pro Tools M-Powered (Win) 42 10-19-2010 01:16 PM
When is Avid going to update the Win7 compatibility announment ? adelestevens 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 09-26-2009 05:47 AM
Amplitube 2 and PT8 update Crank1000 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-31-2008 01:04 PM
IK T-racks and Amplitube fix update Project 8 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 01-20-2004 12:52 PM
amplitube update?? skman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 06-03-2003 05:22 AM


All times are GMT -7. The time now is 04:01 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com