Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-15-2018, 04:13 PM
abt abt is offline
Member
 
Join Date: Jul 2009
Posts: 207
Default Balancing OMNI hardware in/out

I have an HD OMNI. The analog in is set to -10dBV and the out is set to +10dBu (note dBV vs dBU). There’s a noticeable level drop between the signal going in and coming out of the analog paths.

Is there a good way of making the level balanced? Or do you just adjust the level using fader/plugin level adjustment? I find that no matter what I do it just doesn't seem to match.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
how to get 4 x hardware inserts with AVID OMNI / PT HD outoftune Pro Tools HDX & HD Native Systems (Mac) 7 04-04-2014 08:53 AM
HDN Thunderbolt/OMNI, software without hardware P_J Pro Tools HDX & HD Native Systems (Mac) 1 06-01-2013 01:30 AM
how to setup hardware compressor and eq to HD OMNI CDac Pro Tools HDX & HD Native Systems (Win) 3 07-03-2012 06:58 PM
Support ? OMNI Hardware insert ADC question K Roche Pro Tools HDX & HD Native Systems (Mac) 4 04-02-2011 11:50 AM
OMNI ADC and Hardware insert question K Roche Pro Tools HDX & HD Native Systems (Mac) 4 03-06-2011 05:21 AM


All times are GMT -7. The time now is 01:26 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com