Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-22-2011, 06:05 PM
SimonBarSinister SimonBarSinister is offline
Member
 
Join Date: Dec 2010
Location: New Jersey
Posts: 34
Default Firmware install issues

Well purchased the pack, backed up my rigs and read the README file.

Pretty straight forward... Install the Expansion Pack EXE no issues

Then I Run the firmware updater and it asks for my codes put them in and then before I got the license agreement I get an app crash:

Problem signature:
Problem Event Name: APPCRASH
Application Name: Avid Eleven Rack Updater.exe
Application Version: 2.0.0.0
Application Timestamp: 4d81dd0a
Fault Module Name: Avid Eleven Rack Updater.exe
Fault Module Version: 2.0.0.0
Fault Module Timestamp: 4d81dd0a
Exception Code: c0000005
Exception Offset: 00000000000259fc
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1033
Additional Information 1: 9e42
Additional Information 2: 9e42e9324be75acf2841620547f579b9
Additional Information 3: cfd3
Additional Information 4: cfd38959c17d0d32088956251d3e64be

The R11 never enters the firmware update.

I deleted the firmware folder and then rebooted reran the setup the folder reappeared...I ran the firmware again this time it didn't ask me for activation or anything it just crashed again...

I have a top notch power machine. Top components never have an issue...I have never ever had a ProTools Crash or BlueScreen.

System has Windows 7 64 Bit SP1
PROTOOLS 9.02
IE 9 RTM (I never had the beta on the machine)

This machine has no other issues...

Suggestions?

Thanks
SBS
Reply With Quote
  #2  
Old 03-22-2011, 06:15 PM
Benoni's Avatar
Benoni Benoni is offline
Moderator
 
Join Date: Oct 2008
Location: Right Behind YOU!!
Posts: 9,608
Default Re: Firmware install issues

Uninstall IE9. W7 will automatically replace it with IE8. install the ERXP. Confirm all is working well. Then if you need it, re-install IE9, but its still not Avid approved.
Reply With Quote
  #3  
Old 03-22-2011, 06:18 PM
Benoni's Avatar
Benoni Benoni is offline
Moderator
 
Join Date: Oct 2008
Location: Right Behind YOU!!
Posts: 9,608
Default Re: Firmware install issues

and to uninstall IE9. Go to Control Panel > Programs And Features. Look at the LEFT-TOP and you will see "View Installed Updates" Click on "Windows Internet Explorer 9". Then Look at the tool bar and click Uninstall, or Right Click and choose Uninstall.
Reply With Quote
  #4  
Old 03-22-2011, 07:02 PM
SimonBarSinister SimonBarSinister is offline
Member
 
Join Date: Dec 2010
Location: New Jersey
Posts: 34
Default Re: Firmware install issues

Thanks man that was it.... I uninstalled it then ran the firmware and it installed perfectly. I then rebooted reinstalled 9 and fired up ProTools...The small sampling I took is awesome....The Marshall 45 is awesome..The RB Amps sound great as well ....

Thanks for all of your help and the videos you posted the other day...

SBS
Reply With Quote
  #5  
Old 03-22-2011, 07:06 PM
Benoni's Avatar
Benoni Benoni is offline
Moderator
 
Join Date: Oct 2008
Location: Right Behind YOU!!
Posts: 9,608
Default Re: Firmware install issues

Quote:
Originally Posted by SimonBarSinister View Post
Thanks man that was it.... I uninstalled it then ran the firmware and it installed perfectly. I then rebooted reinstalled 9 and fired up ProTools...The small sampling I took is awesome....The Marshall 45 is awesome..The RB Amps sound great as well ....

Thanks for all of your help and the videos you posted the other day...

SBS
No problem dude, i had the same Prob with IE9. I also re-installed it after the ERXP, but just know in the future, if you purchase a new plugin and get the same problem on install, you may want to uninstall IE9, but hopefully everyone will get on board so IE9 is not an issue.

IE9 was just released on the 14th, so we gotta give em more time.

I actually dont use IE much anymore, except for sites like iLok.com, Chrome does better for me on most sites. Especially any Avid site.

Have fun, the rack+ ERXP is great!
Reply With Quote
  #6  
Old 03-22-2011, 07:31 PM
TheChimp's Avatar
TheChimp TheChimp is offline
Avid
 
Join Date: Jan 2006
Posts: 859
Default Re: Firmware install issues

By the way, we have a document about the IE9 issue on the main page of this forum...
__________________
_______________________________
The Chimp
Delivery Manager/CSM, Guitar Products/AAX Plug-ins
P&S Creative Professional
AVID
Reply With Quote
  #7  
Old 03-22-2011, 07:32 PM
Benoni's Avatar
Benoni Benoni is offline
Moderator
 
Join Date: Oct 2008
Location: Right Behind YOU!!
Posts: 9,608
Default Re: Firmware install issues

Quote:
Originally Posted by TheChimp View Post
By the way, we have a document about the IE9 issue on the main page of this forum...
yeah i know

Right here if anyone wants to see it Eleven Rack Expansion Pack (ERXP) Firmware Updater incompatible with IE9
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How can I get Firmware 1.03 to install in my 11 rack??? adune Eleven Rack 15 05-24-2014 12:30 PM
Firmware Issues BIG CHAT 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-04-2012 06:29 AM
Firmware Issues ocelot 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 09-16-2008 08:13 AM
Hard reset or re-install firmware for the X-Mon? fantom27 ICON & C|24 0 12-25-2005 08:01 PM
Firmware issues Xone 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-09-2005 09:17 AM


All times are GMT -7. The time now is 08:29 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com