Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-07-2009, 12:36 PM
magicbus magicbus is offline
Member
 
Join Date: Oct 2009
Posts: 1
Question ProTools LE 8.0 install / 002 Rack Firmware Upgrade

I received my new ProTools 8.0 and installed on my Macbook OS 10.5.8.
When I launch the first error pop-up says "This version of DigiTranslator requires authorization, please click next to begin authorization...etc.."
but there is no "next" button - only authorize and quit which doesn't work to begin the authorization.
I hit quit and it goes on launching until a message comes up "the Digi 002 rack has firmware version 1.11r and requires 1.21r. Would you like to update?"
I hit update and it comes back "unsuccessful in update. Try again..etc..."
Finally after ProTools loads I get the message over and over that "lost communication with audio interface, try increasing H/W buffer size or removing plug-ins et..."
Does anyone know what the problem is? I tried downloading 8.0.1 and that didn't fix the problem. I can't find the 002 firmware 1.21r update anywhere on the site...if that is the problem?
Thanks,

Mike
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How can I get Firmware 1.03 to install in my 11 rack??? adune Eleven Rack 15 05-24-2014 12:30 PM
HELP! LE 7.4 and 002 Rack issue after new Rack firmware upgrade monolithsound 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-13-2010 10:29 AM
003 Rack firmware won't upgrade to 7.4 PookaStew 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-15-2008 09:31 AM
Digi 002 Rack firmware upgrade interrupted Drakir 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-10-2007 11:05 AM
002 Rack Firmware Upgrade... The Weed 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-04-2004 09:50 PM


All times are GMT -7. The time now is 04:43 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com