Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 04-09-2020, 02:42 PM
XJENSEN XJENSEN is offline
Member
 
Join Date: Dec 2004
Location: Gent, Belgium, Europe
Posts: 244
Default Re: Filter Gate plugin problem?

Update: After some discussion with several 3rd party vendors, seems indeed a nasty bug in Pro Tools. Multiple reports coming in at this time.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Digi Gate plugin has dissapeared since going to 7.4 soundboy35 Pro Tools TDM Systems (Mac) 4 05-08-2008 03:33 PM
Help with Gate with Key Filter salmonsound 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 07-24-2007 08:35 AM
Need a Killer Gate Plugin! wonder6oy Pro Tools TDM Systems (Mac) 9 02-26-2007 11:14 PM
Upgraded from LE 7.0 to 7.3.1 & lost Gate plugin. JIT 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 02-01-2007 08:06 AM
MIDI controlled GATE plugin Judson MIDI 1 10-31-2004 07:57 AM


All times are GMT -7. The time now is 09:40 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com