Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Announcements > Technical Alerts

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-19-2017, 08:51 AM
jeffro's Avatar
jeffro jeffro is offline
Avid
 
Join Date: Jun 1999
Location: SF Bay Area
Posts: 7,611
Default EuControl 3.7... clean install recommended

As stated in the EuControl 3.7 announcement...
Due to problems reported after installing 3.7 over previous versions, we are recommending that users uninstall any previous version (Applications/Euphonix on Mac, Control Panels\Programs and Features on Windows) then run the 3.7 installer. A new installer is in the works to solve this.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Do I really need to clean install 10.3.3? NBarnes21 Pro Tools Software (Mac) 9 01-08-2013 12:45 PM
Pro Tools 10.3.2 wont even install! After clean windows 7 install!!! shamanrock Pro Tools Software (Win) 13 12-27-2012 04:39 PM
Clean install of PT 10 under fresh install of Lion bortraws Pro Tools Software (Mac) 0 10-24-2011 08:53 AM
Can't install Pro Tools 8! Clean install, new system, Vista! DJ Hellfire 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 31 01-09-2011 11:16 AM
Re-install or restore, and what is a "clean install"? dave23 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-18-2001 06:41 PM


All times are GMT -7. The time now is 08:25 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com