Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-16-2010, 10:44 PM
ljsantos ljsantos is offline
Member
 
Join Date: Nov 2001
Location: makati city, philippines
Posts: 17
Default LE anomaly after HD session

I am sharing my recent experience with PT8 which i think is a bug.

Last week, we setup an HD hardware to accomodate a very heavy music session. I set up a fresh BOOT DRIVE for them to install the PTHD 8.0.3 and all their plugins. The HD setup went well, not a single glitch during the two week sessions.

Now that the HD project is over, I reverted back to my old BOOTDRIVE (10.5.8) and my old LE setup (8.0.1). Then I tried loading my last sound designing project. To my surprise, PT has a delay on playing back a video. The delay is almost 3 secs long. This is a session that doesn't have a problem before so I'm puzzled, all the connection was on the same ports when we returned the setup so its not a hardware problem. Removing the video takes out the delay so its video related only.


Solution was to take out the second booth drive which has the PTHD installation. Its been rock solid again after removing the drive.

Is this a common problem? Can anyone from tech support shed some intellectual explanation to this? Will i have a problem with my LE sound designing sessions when i export to the main HD mixing session?

Any opinion will be greatly appreciated.


Regards to all!

JS
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
anomaly Steve@ZooWest Pro Tools TDM Systems (Mac) 0 12-16-2010 10:59 PM
AAF Anomaly Rick Sanchez Post - Surround - Video 1 07-29-2008 04:06 PM
FCP::23:976::OMF anomaly RobMacki Post - Surround - Video 8 02-07-2006 07:53 AM
6.91 bounce anomaly. Mack Damon Pro Tools TDM Systems (Mac) 1 08-01-2005 01:19 AM
Bombfactory Anomaly myshell Pro Tools TDM Systems (Mac) 5 09-11-2004 09:17 AM


All times are GMT -7. The time now is 12:57 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com