Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools SE and Essential (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-21-2010, 08:20 AM
gurucharan gurucharan is offline
Member
 
Join Date: Mar 2010
Posts: 4
Default Digi MIDI Service

Hi! i just bought Protools keystudio and upgraded to 8.0.3 But when i open the software it tells me "The Digi MIDI Servicecould not be acquired.Please verify Digi MIDI Service is properly installed and registered (may require a complete reinstall)"

i have reinstalled but still getting the problem...

OS - windows 7 (32 bit)

in my devices installed it displays a unknown USB controller .but when i tried to update it tells that its the latest version...


please help me....
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Digi Customer Service ndrr1113 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-21-2008 09:38 AM
Attn: Digi Customer Service Scotty_OiArT 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-11-2005 11:39 PM
Digi CS Service roberts Pro Tools TDM Systems (Mac) 2 05-06-2003 01:44 PM
Digi Customer Service mrmxed Pro Tools TDM Systems (Mac) 6 03-21-2003 09:14 AM
Digi customer service matocaster1202 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 02-24-2002 12:37 AM


All times are GMT -7. The time now is 02:16 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com