Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-22-2015, 10:26 AM
j.thomas j.thomas is offline
Member
 
Join Date: Nov 2007
Location: Canada
Posts: 74
Default Mbox driver reinstall-reinstall-reinstall

Hi I've been doing this for over 8 years so I'm used to it but does anyone have any suggestions. As long as I leave my Windows 7 Pro 64bit Pc turned on there is never an issue but when ever I need to turn it off, when I turn it back on it does recognize my Mbox 2 Pro and it will have sound if I play a wave file or Media Player etc. But when I bring up a Pro Tools session there is no sound until I close Pro Tools and reinstall the Driver for the Mbox 2 Pro and do a restart then re-open the Pro Tools session and the sound is back. So it is only in Pro Tools after restarting my Pc from a shutdown that I have no sound and need to do a Driver reinstall. Again, as long as I leave my Pc on there is never an issue. I used to think it was the onboard Firewire port on my old Asus P5K Deluxe board but two days ago I got a new Asus Sabertooth Z97 MB and new Processor etc. and hooked up a SIIG Firewire PCIe NN-E20012-S2 with the TI chip and I still have the same odd problem. Why the need for a driver reinstall only after a PC total shutdown? It is not a problem with just a sleep or an actual restart only a complete shutdown.
J.
__________________
J.Thomas

Windows 7 Pro 64 bit
Asus Sabertotth Z97 Mark 1
SIIG Firewire PCIe NN-E20012-S2
Intel Core i7 4790K
32Gbs G. Skill Ripjaws X DDR31600
Asus EN8600GT Silent/HTDP/512M
OS Drive Samsung 840 EVO 500Gb
Instrument drive Samsung 840 EVO 500Gb
Audio Drive Samsung 840 EVO 250Gb
Backup drive WD My Book Essential 1TB
Mbox 2 Pro factory
Pro Tools 10 and 11

Last edited by Bruce Paine; 03-22-2015 at 12:03 PM. Reason: duplicate threads merged
Reply With Quote
  #2  
Old 03-22-2015, 10:56 AM
The Weed's Avatar
The Weed The Weed is offline
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 6,118
Default Re: Mbox driver reinstall-reinstall-reinstall

Just a suggestion, but try making your onboard soundcard the default for all Windows sounds/audio and leave the Mbox Pro for Pro Tools only.

Cheers,
__________________
Take your projects to the next level with a
non-union national read at a reasonable rate
Demos: brucehayward dot com
Source-Connect: brucehayward
Reply With Quote
  #3  
Old 03-22-2015, 11:34 AM
j.thomas j.thomas is offline
Member
 
Join Date: Nov 2007
Location: Canada
Posts: 74
Default Re: Mbox driver reinstall-reinstall-reinstall

Hey it's worth a try, I can always go back. Thanks Bruce, I will post if it works.
J.
__________________
J.Thomas

Windows 7 Pro 64 bit
Asus Sabertotth Z97 Mark 1
SIIG Firewire PCIe NN-E20012-S2
Intel Core i7 4790K
32Gbs G. Skill Ripjaws X DDR31600
Asus EN8600GT Silent/HTDP/512M
OS Drive Samsung 840 EVO 500Gb
Instrument drive Samsung 840 EVO 500Gb
Audio Drive Samsung 840 EVO 250Gb
Backup drive WD My Book Essential 1TB
Mbox 2 Pro factory
Pro Tools 10 and 11
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Have to reinstall PT HD Driver every time i unplug Mbox kevinpierce93 macOS 6 01-04-2013 09:12 AM
Mbox 2 not responding at all after reinstall. DC11 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-26-2007 08:22 AM
device driver error on reinstall Tim Hartnell 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 11-08-2006 01:41 AM
Cant reinstall M-powered driver! vieris Pro Tools M-Powered (Win) 1 07-27-2005 04:23 PM
How To Properly Reinstall Wave Driver? mfym 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 09-07-2001 05:48 PM


All times are GMT -7. The time now is 01:03 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com