Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-22-2005, 05:57 AM
MorganPost MorganPost is offline
Member
 
Join Date: Nov 2004
Location: Toronto, Canada
Posts: 243
Default Digi Tech Question for Pro Tools LE 7 - Digi Admin

Only one glitch so far but it's not stopping my work flow. I've emailed tech support but will add it here as well if anyone else has experienced this issue.

When Pro Tools LE 7.0 is launced an Error window pops up:

b10: Pro Tools LE.exe Entry Point Not Found

"The Procedure entry point ?DoBlockMove@DFW_Mem@SGXPBXPAXJ@Z could not be
located in the dynamic link library DFW.dll."

Answers????


As well, is Digidesign no longer supporting the CS-10 Control Station? I've noticed in the Midi Controllers section it is no longer one of the controllers that can be selected. If so, BAD FORM Digi, BAD FORM!!!
Reply With Quote
  #2  
Old 11-22-2005, 08:24 AM
MorganPost MorganPost is offline
Member
 
Join Date: Nov 2004
Location: Toronto, Canada
Posts: 243
Default Re: Digi Tech Question for Pro Tools LE 7 - Digi Admin

***BUMP***
Reply With Quote
  #3  
Old 11-22-2005, 08:41 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,608
Default Re: Digi Tech Question for Pro Tools LE 7 - Digi Admin

What Digidesign hardware are you using? Have you tried uninstalling and reinstalling Pro Tools? What processor and chipset does your computer have? Did you try all the suggestions in the Win XP/ Pro Tools 6.x General Troubleshooting thread?

Regarding the question about CS-10 (from our compatibility documents):

The following control surfaces were not tested with Pro Tools LE 7.0, and therefore are not officially supported. The Pro Tools LE 7.0 Installer CD contains an "Unsupported Software" folder with the following control surface personality files:

JL Cooper CS-10 MIDI series
JL Cooper MCS 3000 series MCS-Panner
Peavy PC-1600

Or download from here:

Legacy MIDI Controllers download page.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #4  
Old 11-22-2005, 09:17 AM
MorganPost MorganPost is offline
Member
 
Join Date: Nov 2004
Location: Toronto, Canada
Posts: 243
Default Re: Digi Tech Question for Pro Tools LE 7 - Digi Admin

Thanks for the quick reply Digi!

Now, taking foot out of mouth...

After installing the files for the CS-10, this is now back on-line and has also resolved the Error message I was getting when launching LE 7.

Thanks for your support!

...putting foot back in mouth....
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Digi Tech... question AdamF Pro Tools M-Powered (Mac) 2 05-18-2005 11:25 AM
question about PTLE v6.7...DIGI ADMIN, PLEASE READ PRS4LIFE 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 10-27-2004 04:33 AM
digi 200 I/O QUESTION FOR the Admin starghai 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 07-20-2004 03:47 PM
Question for DIGI web admin Captain_Pants 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 47 07-15-2004 12:06 PM
question for digi tech AdamFrick Pro Tools TDM Systems (Mac) 3 12-19-2002 05:56 PM


All times are GMT -7. The time now is 02:25 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com