Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-11-2002, 12:37 AM
Rail Jon Rogut Rail Jon Rogut is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA, USA
Posts: 14,490
Default 002 transport buttons sticky

Anyone else have a problem with their 002 transport buttons getting stuck down - my biggest culprit is the STOP button.. which pops up with a big CLICK when I press the PLAY button next to it.

Rail
__________________
Platinum Samples
www.platinumsamples.com
Engineered Drums for BFD
••••••••••••••••••••••••••••
Reply With Quote
  #2  
Old 10-11-2002, 02:28 AM
JROB6716 JROB6716 is offline
Member
 
Join Date: Feb 2001
Location: Los Angeles
Posts: 143
Default Re: 002 transport buttons sticky

Well. i wouldn't know if mine is going to do that because I didn't get it yet. Had it on order over a month now.

I did however play with it at AES LA. They had several units there. Didn't notice that problem with the Transport. But I did notice that the PAN knobs were pieces of **** and didn't rotate smoothly at all. Hopefully it's because they were DeMO models or something...

Take it back , get a new one.,,,,

J
Reply With Quote
  #3  
Old 10-11-2002, 03:40 AM
Phil O'Keefe Phil O'Keefe is offline
Member
 
Join Date: Jan 2002
Location: Riverside CA USA
Posts: 2,825
Default Re: 002 transport buttons sticky

The pan knobs are just push on knobs... they were probably pressed on too far onto the pot's shaft and are rubbing against the unit's main faceplate. Pull up on them slowly with gentle pressure and they'll come off. Put 'em back on, but don't press down so hard that they scrape the top of the main faceplate.
__________________
Phil O'Keefe
Reply With Quote
  #4  
Old 10-11-2002, 02:18 PM
JROB6716 JROB6716 is offline
Member
 
Join Date: Feb 2001
Location: Los Angeles
Posts: 143
Default Re: 002 transport buttons sticky

That's good to hear Phil, Thanks for the heads up. By the way, where did you get yours?
I am still waiting. I was told around the 15th or 20th

Thanks

J
Reply With Quote
  #5  
Old 10-12-2002, 07:44 AM
Phil O'Keefe Phil O'Keefe is offline
Member
 
Join Date: Jan 2002
Location: Riverside CA USA
Posts: 2,825
Default Re: 002 transport buttons sticky

I got mine from Sweetwater, and had it here by Sept. 27th. So far so good!
__________________
Phil O'Keefe
Reply With Quote
  #6  
Old 10-12-2002, 10:15 AM
Axehell Axehell is offline
Member
 
Join Date: Oct 2002
Location: Los Angeles
Posts: 8
Default Re: 002 transport buttons sticky

Yep, my transport buttons are a bit sticky. They seem to be getting better with use though. I think that the rough texture on the side of the button eventually will be worn smooth and the problem will dissipate.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MC Transport Buttons...LAG! sartis Artist Series 0 03-16-2012 04:57 PM
Transport Buttons CHRIS AIKEN ProControl, Control|24, Command|8 0 12-10-2011 02:21 PM
New Transport buttons Johnny Hulst ProControl, Control|24, Command|8 1 04-23-2008 05:25 PM
Help in Replacing Transport Buttons (is it possible?) Mastersonics ProControl, Control|24, Command|8 3 02-08-2003 09:28 PM
No buttons on transport window!!! dooni Digidesign Hardware & Software 2 05-29-2001 09:23 PM


All times are GMT -7. The time now is 07:14 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com