Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-26-2008, 07:21 AM
jonboi jonboi is offline
Member
 
Join Date: Jul 2008
Posts: 241
Default leopard only supports 7.4.2? nothing older?

hi, just want to clarfiy.
i have the latest leopard version and a macbook.

ive checked system requirements on digi site. (m-powered pro tools)

it looks like only 7.4.2 will work for me.

and not 7.4.....is this correct. leopard is not backwards compatible?

cheers
Reply With Quote
  #2  
Old 08-26-2008, 09:04 AM
crownstatus crownstatus is offline
Member
 
Join Date: Aug 2008
Posts: 42
Default Re: leopard only supports 7.4.2? nothing older?

It should be compatible but if you get Protools M-Powered and register it then you will get the free upgrade which you would want to get anyway. If you are a registered protools user I would get 7.4.2 regardless of OS just to stay on top of the updates.
__________________
IMac 2.66 GHz Intel Core 2 Duo / 2 GB
Mac OS X 10.5.7 Leopard Operating System
M-Audio Project Mix I/O
Protools M-Powered 7.4.2
Presonus Eureka Mic Preamp
Rode NT2000 Condensor Mic
M-Audio BX8a Studio Monitors
Lacie 1TB External Hard Drive
Reply With Quote
  #3  
Old 08-26-2008, 09:46 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,647
Default Re: leopard only supports 7.4.2? nothing older?

That is correct - 7.4.2 is the only version compatible with Leopard.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #4  
Old 08-27-2008, 12:24 AM
jonboi jonboi is offline
Member
 
Join Date: Jul 2008
Posts: 241
Default Re: leopard only supports 7.4.2? nothing older?

ok thanks guys
Reply With Quote
  #5  
Old 09-02-2008, 03:11 PM
redinmyhead redinmyhead is offline
Member
 
Join Date: Mar 2006
Location: Bay Area, Northern California
Posts: 25
Default Re: leopard only supports 7.4.2? nothing older?

Quote:
Originally Posted by DigiTechSupt View Post
That is correct - 7.4.2 is the only version compatible with Leopard.
A similiar query: I'm having trouble finding out if 10.5.3/4 and PT:M 7.4.2 will be copacetic on a G4Powerbook.

Has there been any luck/misfortune with this configuration?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
updating older PT LE on older Mac skfdude 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 11-21-2013 02:03 PM
Question about an older Mac Pro and possible older versions of Pro Tools HD wolfman_rob Pro Tools TDM Systems (Mac) 13 07-21-2013 02:29 AM
Leopard support for "older" versions (7.1)? Deckard 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-04-2008 04:37 PM
help. need to know up to what os supports 001 Richie T 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-22-2005 03:44 PM
DP 4.5 supports HD..... edytnbch Pro Tools TDM Systems (Mac) 2 10-17-2004 02:22 PM


All times are GMT -7. The time now is 04:28 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com