Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Digidesign Hardware & Software

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-27-1998, 07:19 PM
joules joules is offline
Member
 
Join Date: Dec 1969
Location: Amadora,Portugal
Posts: 272
Default Yamaha CDR400 SCMS Flags

The MLCD spec sheet claims that V1.4 with the Yamaha CDR400 will write SCMS flags, however MLCD does not recognise this option

What gives? which one is correct,spec sheet or software?

As the CDR400 is one of the most popular units for pro use you may expect this feature to be available or if not then maybee someone should be working on a firmware fix if the problem is on Yamaha's side. This is the only problem in an otherwise excelent combination, (over 60 tripple production masters & 300 listening copys in the last year with only one failed disk write)
Reply With Quote
  #2  
Old 03-27-1998, 07:39 PM
Steve Rosenthal Steve Rosenthal is offline
Member
 
Join Date: Dec 1969
Posts: 588
Default Re: Yamaha CDR400 SCMS Flags

Hi Joules.

This is an error in the MLCD spec sheet. The Yamaha CDR400 does not support the SCMS flag.

We are updating the sheet to correct this.

--Steve
__________________
--Steve Rosenthal, Digidesign ETS
Reply With Quote
  #3  
Old 03-28-1998, 02:50 PM
joules joules is offline
Member
 
Join Date: Dec 1969
Location: Amadora,Portugal
Posts: 272
Default Re: Yamaha CDR400 SCMS Flags

Thanks.

Joules
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Any Red Flags??? 8mmOverdose 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 02-14-2002 01:27 AM
PTLE and SCMS tdowning 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-14-2001 11:52 AM
SCMS Ant General Discussion 0 02-24-2000 05:20 AM
SCMS and 001 Ant 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-22-2000 03:58 AM
SCMS and yamaha 400AT Stefan Schmahl Digidesign Hardware & Software 3 10-26-1998 09:32 AM


All times are GMT -7. The time now is 01:12 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com