Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-12-2020, 05:28 AM
simonchase simonchase is offline
Member
 
Join Date: Sep 2001
Posts: 331
Default Pro Tools 2020.3 - Post specific issues

1. OMF import broken
2. Video laggy when scanning with selector tool
3. Video offline when on a dive with non ASCII (English) characters
4. Can't move selected audio in closed folders with grabber (for conforming)

Any others?
__________________
PT Ultimate 2020.3 - MacOS 10.14.6 - Mac Pro (Mid 2010) - 2 x 3.46 GHz 6-Core Intel Xeon - 48 GB 1333 MHz DDR3 RAM - SSD Startup Disk - Radeon RX 560 - AJA Kona LHi PCIe - Apogee Quartet
PT Ultimate 2020.5 - MacOS 10.15.6 - MacBook Pro (Late 2019)
Reply With Quote
  #2  
Old 05-13-2020, 06:59 AM
quadraphonics quadraphonics is offline
Member
 
Join Date: Oct 2004
Location: Denver, CO
Posts: 383
Default Re: Pro Tools 2020.3 - Post specific issues

Video engine playback spotty with non standard raster videos.
Video Engine errors basically forces one to quit pro tools.
Automation not always being played back properly.
Bounces to Quicktime are not sample accurate with the source


__________________
Randall Smith
Audio Editor/Mixer
Starz Entertainment Group
Denver, CO
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ProTools 2020.3 + Catalina 10.15.4 + UA Apollo issues agoraphobia Pro Tools 2020 1 05-05-2020 06:37 AM
Pro Tools (2020.3) on MacBook Air 2020 compatibility pellekuipers Pro Tools 2020 1 04-04-2020 08:01 AM
New Avid Link 2020.1 - launched today 1/16/2020 marianna Licensing & Accounts 8 01-16-2020 11:43 PM
Specific question: Any 100% happy PT11HDX post users out there? houser Post - Surround - Video 13 06-07-2014 08:06 AM


All times are GMT -7. The time now is 04:25 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com