Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #81  
Old 03-19-2018, 06:23 PM
leopod leopod is offline
Member
 
Join Date: Jan 2011
Location: Montreal
Posts: 13
Default Re: Blackmagic Desktop Video Software v10.1.1 Update

odneitne
Reply With Quote
  #82  
Old 03-19-2018, 06:28 PM
leopod leopod is offline
Member
 
Join Date: Jan 2011
Location: Montreal
Posts: 13
Default Re: Blackmagic Desktop Video Software v10.1.1 Update

But to be fair and to stay on topic, I still havent tested the latest bm driver. I guess i’ll just wait for an entire OS upgrade and reinstall before doing so. In the meantime don’t hesitate to chime in with your results on different bm drivers, always good to know.
Reply With Quote
  #83  
Old 03-20-2018, 03:28 AM
laki laki is offline
Member
 
Join Date: Dec 2005
Posts: 504
Default Re: Blackmagic Desktop Video Software v10.1.1 Update

BM 10.9.7 and 18.3 seems to be a pretty good combo.
Reply With Quote
  #84  
Old 04-10-2018, 01:44 AM
peterle peterle is offline
Member
 
Join Date: Jun 2004
Location: Berlin , Germany
Posts: 429
Default Re: Blackmagic Desktop Video Software v10.1.1 Update

in the meantime i tried driver 10.9.11 on pt 2018.3 and a lot
more ave errors..... , back to 10.9.7 cured it (Sierra)
__________________
foley artist , soundeditor
Reply With Quote
  #85  
Old 04-25-2018, 12:33 AM
thierryd thierryd is offline
Member
 
Join Date: Nov 2000
Location: Brussels
Posts: 485
Default Re: Blackmagic Desktop Video Software v10.1.1 Update

Using 10.9.7 now for a while on PT2018.3 (2018.4 seems to have a few issues so I went back to 2018.3) on Mac Sierra 10.12.6
It doesn't sync drift, but what I really hate about it: everytime you hit play the video chases/jumps at the start and it takes about 1-3 seconds to settle for sync. So you have to start earlier to actually check sync when editing six/dialog etc. This adds up to a lot of wasted time during a working day.
I stayed on PT11, OS10.8.5, BM 10.4.3 for a long time, as this was a very stable combination and working MUCH better than the combination above. I'm really not impressed by this "progress". On one of our other systems during the PT12.7 days we bought Video Slave (to get rid of all the video problems inside PT) which is a lot better than the built in video in PT, but I would prefer having video and audio in PT for ease of use.
I wonder when there will be a combination of PT and BM drivers, that actually works in a professional manner...

Greetings,

Thierry
__________________
http://www.a-sound.com/
Reply With Quote
  #86  
Old 04-25-2018, 02:28 AM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,352
Default Re: Blackmagic Desktop Video Software v10.1.1 Update

Just FYI:

I'm on BM 10.9.12 with 2018.4 and have zero problems.

Stable sync.
__________________
PTHDn 2019.6 (OSX10.14.4), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM
Reply With Quote
  #87  
Old 04-26-2018, 03:18 PM
thierryd thierryd is offline
Member
 
Join Date: Nov 2000
Location: Brussels
Posts: 485
Default Re: Blackmagic Desktop Video Software v10.1.1 Update

Quote:
Originally Posted by Frank Kruse View Post
Just FYI:
I'm on BM 10.9.12 with 2018.4 and have zero problems.
Stable sync.
I tried running 2018.4 with BM 10.9.12 today and it still has the same problem with jumping picture around 2-3 seconds into playback. Once the playback is running it stays sync after that initial hickup, also when one puts a section in loop. On top of that the hickup at 2-3 seconds doesn't happen every time. It's about 50-60% of the playback starts (this might be an improvement over the 2018.3 with BM 10.9.7 combination, which had the hickup all the time).
Tested with a HDX2 system with BM Intensity Pro and with HDX system with Intensity Pro 4K. I know these cards are not genlocked, but the point is that with PT11 and BM 10.4.3 it worked perfectly.
I will test further with our Decklink systems later...

Greetings,

Thierry
__________________
http://www.a-sound.com/
Reply With Quote
  #88  
Old 05-13-2018, 09:02 AM
Ken Skoglund Ken Skoglund is offline
Member
 
Join Date: Dec 1969
Location: Sweden
Posts: 64
Default Re: Blackmagic Desktop Video Software v10.1.1 Update

I had major video engine problems in my last mix, PT2018.4 OS X10.13.3 and BM Driver 10.9.10, video engine errors all over, PT crashes. Avid is still trying to figure it out. Now I had a week in between mixes so I reinstalled everything from scratch, formatted my drive. Same OS/PT version but BM driver 10.9.12, now I get get no picture out on HDMI at all, Systems prefs seems to see the card (Decklink 3D Extreme), and in PT I can enable and disable video hardware. No picture out though. I tried uninstalling the driver many times, tried most versions from 10.9.4 and up. Disabled Mac's SIP so I wont have to approve the driver install in the privacy prefs. I even installed Sierra on another drive with PT 2018.4 and tried with the same results. Reseated the card in another PCI slot even. I can run picture direct from my Mac but my BM card is genlocked and I have a few PT systems on satellite link so I would prefer that. Computer is a MacPro 5.1 20GB RAM. Mixing 2 weeks now so if anyone have a clue let me know.

Update: Seem to be a codec problem, I imported a H264 and I get picture, but I did install Avids new codec package 2.3.7, using DnxHD....

Update 2: Very strange problem, I get picture with DnxHD codec as long as I run the card on genlock with a master clock. Without clock, some ProRes and H264 codecs works, DnxHD not.

Update 3: The initial video engine errors and crashes was caused by Waves plug-ins. I have Mercury installed and upon removing all Waveshells I had no further error in either 10.12 or 10.13.3. On my other system (same setup) Waves runs fine, that system does not have a BM card installed though, I suspect a Waves/BM driver issue. Avid is testing this now.

Last edited by Ken Skoglund; 05-18-2018 at 12:35 PM. Reason: update
Reply With Quote
  #89  
Old 05-17-2018, 07:50 PM
bong123 bong123 is offline
SPAM
 
Join Date: May 2018
Location: sai gon
Posts: 1
Default Re: Blackmagic Desktop Video Software v10.1.1 Update

Also, take care, as these drivers seem to add another frame of delay which you'll have to compensate for in Video Sync Offset.
__________________
SPAM links removed
Reply With Quote
  #90  
Old 05-18-2018, 04:29 AM
Marcel Risberg's Avatar
Marcel Risberg Marcel Risberg is offline
Member
 
Join Date: Apr 2007
Location: Stockholm, Sweden
Posts: 393
Default Re: Blackmagic Desktop Video Software v10.1.1 Update

Quote:
Originally Posted by bong123 View Post
Also, take care, as these drivers seem to add another frame of delay which you'll have to compensate for in Video Sync Offset.
What exact version does?

... and welcome to the forum.
__________________

Marcel Risberg
Production sound and audio post - ljuddesign.se
Enthusiastically sharing knowledge and experience at Stockholm Film School.

🛠 Pro Tools Ultimate 2018.12 · HD Native · HD Omni
🎚 EuControl 18.3.0 · Artist Control · Mix · Control App
🦑 MacPro5,1 · 8C16T @2.4GHz · 16GB · SSDs · macOS 10.13.6 (17G5019)
📺 Separate video playback machine
🥇 Covered by ZDT/TLC · Keeping DAW OS clutter free
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No video out to Blackmagic intensity pro redsixmix Pro Tools 11 3 01-16-2014 11:02 AM
BlackMagic Decklink Issues - extended Desktop? The Chinese Post - Surround - Video 4 07-29-2011 04:02 AM
new Blackmagic video products reichman Post - Surround - Video 1 04-20-2009 03:18 PM
Pro Tools with BlackMagic video cards tom_lowe Post - Surround - Video 1 08-12-2007 11:02 AM
Does anybody use Blackmagic Video Card ? Ale Post - Surround - Video 1 05-12-2005 12:01 PM


All times are GMT -7. The time now is 08:16 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com