Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 05-28-2019, 09:15 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 13,065
Default Re: Ctrl Key Doesn't Work

Quote:
Originally Posted by chrismeraz View Post
Can anyone help me out? I'm still struggling with this. Not having basic copy and paste shortcuts is killing me, never mind switching between mix and edit views!
Unfortunately I suspect we've pretty much run out of ideas.

What did the Windows 10 keyboard viewer show you? Did it recognized all the keys being pressed, and had the same behavior when you used the on-screen keyboard using the mouse to click on the screen buttons?

I've had a high-end mechanical keyboard that had a hairline crack in the PCB. Depending on how you used it, pressed some keys etc. some other keys nearby (or well in a line across the keyboard following the crack direction) to the one pressed would not work. And that's why I wanted you to check all the keypresses are registering with the keyboard viewer while trying the key combinations.

And/or just try another keyboard.

Check you don't have any third party keyboard mapping utilities installed. maybe something was installed with some other software or somebody else (client in the studio?) might have installed something.

If none of that helps then I'd find/make a spare disk partition and do a full clean install of Windows, Pro Tools and ILM and test.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
192 I/O doesn't work with PT 11 HD djkikis Pro Tools HDX & HD Native Systems (Mac) 31 02-24-2014 03:08 PM
8.0.4 doesn't work GuitarMessiah777 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 36 07-11-2010 10:10 PM
Two New C24's Mic Pre #16 Doesn't Work!!! MARVINBASS ICON & C|24 11 05-08-2010 10:40 AM
New Toy doesn't work G. Klopfenstein 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-25-2006 01:49 PM
My two day 002 doesn´t work already!!! Punkest 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 09-29-2003 10:07 AM


All times are GMT -7. The time now is 09:24 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com