Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-09-2015, 08:16 PM
sdott sdott is offline
Member
 
Join Date: Apr 2015
Location: shreveport la
Posts: 1
Default can i use my mbox 3g with protool 8

I running protools 8.0 le with an original mbox 1 but i have the mbox 3rd generation with the driver disc can i install and use it with protool le 8.0 if not what do i need to run it......oh and i using windows 7 64 bit
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No output from MBox Mini 2 in Protool 10 brilton 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 03-19-2014 07:00 PM
Protool 7 + DigiDesign mBox 2 Upgrade f_transitionsit Pro Tools 10 1 01-12-2012 01:25 PM
ProTool LE 7.4 on Vista Mbox(original) hardware not found Tjones 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 06-21-2008 02:06 PM
Mbox & No Stereo playback outside of ProTool 6.9 BeeWee 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 05-08-2005 09:49 PM
Apple Soundtrack & ProTool LE Mbox - HELP!!!!!!!!! tymeless MIDI 0 04-06-2005 05:24 PM


All times are GMT -7. The time now is 08:01 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com