Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-09-2007, 08:51 AM
fm_xtk fm_xtk is offline
Member
 
Join Date: Jul 2004
Location: London, U.K.
Posts: 174
Default \"save as\" and other dialogues - annoying behaviour

I have just upgraded to PT LE 7.3 cs1 (from 7.2) and now the "save as" dialogue goes to my documents folder every time.
It's never done this before and this is very annoying because I have to manually locate the correct folder.

This is the same for the "Export selected as files" command. The default folder (session's audio files folder) is the default location but when I set a new one Pro Tools goes straight back to the Documents folder.

Any ideas how to fix this are much appreciated!

PB G4 17" 1.67, 2GB, MBox1, PT LE 7.3cs1, Music Production Bundle
__________________
2x Hackintosh X79

HD7 Accel PCIe, Magma EB7 chassis
PT 10.3.10 Mac OS 10.9.5
SSL Delta Link HD 160 I/O

COCKOS REAPER (latest)
RME MADIFX (192 I/O)

ProControl (32 channel)
Reply With Quote
  #2  
Old 01-09-2007, 10:15 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,752
Default Re: \"save as\" and other dialogues - annoying behaviour

Have you tried trashing preferences yet?
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #3  
Old 01-10-2007, 08:29 AM
fm_xtk fm_xtk is offline
Member
 
Join Date: Jul 2004
Location: London, U.K.
Posts: 174
Default Re: \"save as\" and other dialogues - annoying behaviour

Yes I have - unfortunately to no avail.
__________________
2x Hackintosh X79

HD7 Accel PCIe, Magma EB7 chassis
PT 10.3.10 Mac OS 10.9.5
SSL Delta Link HD 160 I/O

COCKOS REAPER (latest)
RME MADIFX (192 I/O)

ProControl (32 channel)
Reply With Quote
  #4  
Old 01-10-2007, 08:57 AM
dkstudios dkstudios is offline
Member
 
Join Date: Dec 2006
Location: SLC UTAH
Posts: 126
Default Re: \"save as\" and other dialogues - annoying behaviour

same problem, thought it was just me.....i trashed prefs, etc....still goes to documents....mac osx 10.4.8
Reply With Quote
  #5  
Old 01-10-2007, 08:57 AM
dkstudios dkstudios is offline
Member
 
Join Date: Dec 2006
Location: SLC UTAH
Posts: 126
Default Re: \"save as\" and other dialogues - annoying behaviour

same problem, thought it was just me.....i trashed prefs, etc....still goes to documents....mac osx 10.4.8
Reply With Quote
  #6  
Old 01-16-2007, 10:46 AM
fm_xtk fm_xtk is offline
Member
 
Join Date: Jul 2004
Location: London, U.K.
Posts: 174
Default Re: \"save as\" and other dialogues - update

I have tried putting the Documents folder in the trash - Pro Tools will access it. I don't know how.

As for bouncing files: Pro Tools will change from my specified bounce folder to the Document folder (literally) every other time I bounce a file.
__________________
2x Hackintosh X79

HD7 Accel PCIe, Magma EB7 chassis
PT 10.3.10 Mac OS 10.9.5
SSL Delta Link HD 160 I/O

COCKOS REAPER (latest)
RME MADIFX (192 I/O)

ProControl (32 channel)
Reply With Quote
  #7  
Old 06-23-2010, 12:49 PM
Miguel BG Miguel BG is offline
Member
 
Join Date: Jun 2010
Location: Santiago Chile
Posts: 1
Default Re: "save as" and other dialogues - annoying behaviour

Hi

Same problem, and resolved by OSX “clean Install”

After that works fine again.


Miguel.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Annoying playback behaviour m4tune Pro Tools TDM Systems (Mac) 2 06-30-2011 05:29 AM
Annoying "Save" Error tghrs Pro Tools 9 52 01-09-2011 01:09 PM
Another annoying issue. A good issue, but still annoying. Plugin latency. DJ Hellfire 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 25 05-20-2010 05:26 AM
Toolkits installed but no authorization dialogues or Plugs? gregsmith 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 10-17-2007 01:40 PM
Annoying, annoying, annoying... error 2 Anibal Pro Tools TDM Systems (Mac) 9 03-07-2003 02:20 PM


All times are GMT -7. The time now is 10:58 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com