Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools | Duet & Pro Tools | Quartet

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-08-2019, 10:40 PM
whsi whsi is offline
Member
 
Join Date: Feb 2014
Location: Changchun, China
Posts: 12
Default Virtual Instrument cause Duet input latency soar

Hi,

I have been using duet for 3 years.

But the input latency increases sharply just after I load some virtual instrument.

Both input and output latency of buffer size of 64 is about 3.0X ms.

After loading only one virtual instrument, especially sampler with some memory load, the input latency jump to over 7ms. The most extreme time it is higher than 14ms. But the output latency remains 3ms.

This is not caused by lack of memory. I am using the same pc, and the same VIs.

I have tried to reinstall all the versions of drivers, and update the firmware with no success to solve the issue.

Please help me.

Thanks

PS: my memory is 32GB, and os is Windows 10.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 12.8.2 Virtual Instrument latency Ed@bersey.com macOS 6 12-06-2017 07:59 PM
Virtual instrument latency -- not! DAWgEAR Pro Tools HDX & HD Native Systems (Win) 2 06-14-2013 10:48 AM
Virtual instrument latency problems!!!!! ScottFB Virtual Instruments 6 07-23-2007 09:22 AM
Low latency monitoring with virtual instrument... gitan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 10-03-2005 08:43 PM
virtual instrument latency joelsimone 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 05-18-2002 08:19 AM


All times are GMT -7. The time now is 09:58 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com