Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > ICON & C|24

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-21-2017, 04:41 AM
Mahyar.nafisi Mahyar.nafisi is offline
Member
 
Join Date: Aug 2017
Location: Shiraz, Iran
Posts: 1
Default C24 Noise and Pop Problems

I have a C24 for many years in my Studio A with apogee Rosseta 800 with HD3, it was yesterday i got weird problem with my Channel 3 output, i can clearly hear POP Noise Continuously, through my JBL 4410A Powered, surprisingly i have the the POP Noise when all my gears are off and C24 is in Offline mode. the noise sound looks like Metronome sound, i will be thankful if anyone able to help me out with this issue.
Reply With Quote
  #2  
Old 08-21-2017, 02:39 PM
s.d. finley s.d. finley is offline
Member
 
Join Date: May 2000
Location: Houston, TX. USA
Posts: 1,490
Default Re: C24 Noise and Pop Problems

Hi, try resetting the monitor gain path in the utilities menu on the C/24. In fact reset everything you can concerning analog paths and monitoring in that menu. I eventually purchased a separate monitor controller, Dangerous Music ST, because the monitoring frankly stinks on the C/24. I started to get a white noise hash that continued to get louder.
__________________
sdf

www.sugarhillstudios713.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hum/Noise problems Ricoshady 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 06-09-2008 01:20 PM
recording with noise problems Johnny Cadelco 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 02-22-2007 01:39 PM
problems with noise recording.. Johnny Cadelco 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 02-21-2007 07:59 PM
G5 Noise Problems kcurry Pro Tools TDM Systems (Mac) 0 11-24-2003 06:55 PM
Fan noise problems on G4? read Park Seward 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 02-02-2003 09:59 AM


All times are GMT -7. The time now is 02:36 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com