Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-15-2011, 09:35 PM
emmen emmen is offline
Member
 
Join Date: Mar 2011
Location: Olympia
Posts: 6
Default No MIDI output in PT 9.02

I just finished a clean install from scratch of Win 7 64bit and PT 9.02 (9.0 first then the update including the new 003 drivers).
I have a Factory 003 but I'm planning on using my Yamaha Motif XS 8 workstation as the Playback Engine - since I can get 22 channels of I/O as well as MIDI through the Yamaha Steinberg I/O driver.

Everything works perfectly except for the MIDI output. I get all the audio channels and MIDI in - but no MIDI out, whether playback from a MIDI track or MIDI thru from the synth.
I know the Yamaha drivers are working because I get MIDI out in other software - just not PT.

I tried the Yahama USB driver next - same story. MIDI out in any other software except PT.
The only way I can get MIDI out to work is by using the 003 MIDI ports with old-fashined MIDI cables.

Any thoughts here?

Thank you,
emmen
__________________
Dell Inspiron 530
Win 7 64bit
Factory 003 and/or Yamaha Motif XS8 Workstation
Pro Tools 9.02
Reply With Quote
  #2  
Old 03-19-2011, 01:55 PM
emmen emmen is offline
Member
 
Join Date: Mar 2011
Location: Olympia
Posts: 6
Default Re: No MIDI output in PT 9.02

Bump.

I still have no MIDI output in ProTools 9.02

I'm sure there could be some basic things that I could check, prefs to throw away, drivers to check, ect...

Please help me out.

Thank you!
__________________
Dell Inspiron 530
Win 7 64bit
Factory 003 and/or Yamaha Motif XS8 Workstation
Pro Tools 9.02
Reply With Quote
  #3  
Old 03-19-2011, 07:00 PM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 17,153
Default Re: No MIDI output in PT 9.02

Are you using instrument tracks?
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2020.5 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
  #4  
Old 03-23-2011, 05:52 PM
andrewdin123 andrewdin123 is offline
Member
 
Join Date: Mar 2011
Location: Homestead
Posts: 3
Default Re: No MIDI output in PT 9.02

Im having the same issue as emmen, with a slightly different setup. I just export midi files from sibelius.

I am using instrument tracks, and the plugins make noise when i click the drums or keys exc... Just not when i press play. Everything is good in my mix window. And I get audio playback just not midi.
Reply With Quote
  #5  
Old 03-25-2011, 11:54 PM
emmen emmen is offline
Member
 
Join Date: Mar 2011
Location: Olympia
Posts: 6
Default Re: No MIDI output in PT 9.02

My problems were solved after throwing away the pref files. (never was using instrument tracks)
__________________
Dell Inspiron 530
Win 7 64bit
Factory 003 and/or Yamaha Motif XS8 Workstation
Pro Tools 9.02
Reply With Quote
  #6  
Old 03-26-2011, 10:16 AM
andrewdin123 andrewdin123 is offline
Member
 
Join Date: Mar 2011
Location: Homestead
Posts: 3
Unhappy Re: No MIDI output in PT 9.02

I deleted my pref files too with no luck...
Reply With Quote
  #7  
Old 03-29-2011, 02:10 PM
BilboMcP BilboMcP is offline
Member
 
Join Date: Jun 2008
Posts: 8
Default Re: No MIDI output in PT 9.02

I have exactly the same problem using a Cakewalk UM-3G midi interface.
I get midi in but no midi out.
As I use a Radikal midi controller that requires both in and out I am a bit stuffed.
Reply With Quote
  #8  
Old 03-29-2011, 04:13 PM
andrewdin123 andrewdin123 is offline
Member
 
Join Date: Mar 2011
Location: Homestead
Posts: 3
Default Re: No MIDI output in PT 9.02

Well I reinstalled protools, now the only thing thats giving me issues is superior drummer. You guys should give it a shot maybe...
Reply With Quote
  #9  
Old 03-30-2011, 02:46 PM
BilboMcP BilboMcP is offline
Member
 
Join Date: Jun 2008
Posts: 8
Default Re: No MIDI output in PT 9.02

Found my problem was due to using USB extenters and a hub.
Connecting the MIDI interface directly to the computer solved the problem .... but generated a wiring issue as my computer is in the machine room so I now need to run 4 long MIDI cables ..... oh well ..
Reply With Quote
  #10  
Old 03-31-2011, 09:53 AM
BilboMcP BilboMcP is offline
Member
 
Join Date: Jun 2008
Posts: 8
Default Re: No MIDI output in PT 9.02

Spoke too soon ... I still have midi out issues with all my interfaces.
I did notice that there are scores of entries for my Cakewalk [Roland] interface in the registry??!!

I have Win 7 64bit .... still works fine in Cubase
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Single MIDI Track Output to Multiple MIDI Channels? jb_trm Pro Tools 9 2 07-11-2014 09:09 AM
dr 770 (boss dr rhythm 770) as midi controller/midi output to 11r midi input yellow Eleven Rack 1 05-04-2012 03:33 PM
MIDI Output Problem - Assigning MIDI Patch Names pancake1975 MIDI 8 05-29-2006 03:25 PM
2 MIDI Input Tracks Output to Same MIDI Channel altemir 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 12-05-2005 03:20 PM
Help No MIDI Output HarmoniesBrass 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-16-2004 07:22 PM


All times are GMT -7. The time now is 06:08 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com